ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 5500 PPro Windows 2003 only seeing one CPU

John Wiersma
Occasional Visitor

Proliant 5500 PPro Windows 2003 only seeing one CPU

I have loaded up an old 5500 with four Pentium Pro CPU's and installed Windows Server 2003. The OS only seems to see one CPU.
The APIC is set to Full Table.
Device Manager shows the computer as a MPS Multiprocessor PC.
But Task Manager is only showing one.
Am I trying to do something that should not be done?
Thanks,
John
8 REPLIES
Prashant (I am Back)
Honored Contributor

Re: Proliant 5500 PPro Windows 2003 only seeing one CPU

Hi,

check with the latest service pack.
http://support.microsoft.com/default.aspx?scid=kb;en-us;821047
check CPU Stepping also
http://support.microsoft.com/default.aspx?scid=kb;en-us;234556

Regards,
Prashant S.
Nothing is impossible
Steven Clementi
Honored Contributor

Re: Proliant 5500 PPro Windows 2003 only seeing one CPU

John:

Also, make sure your looking at the CPU's separately, not together... see atached image. I believe the default is one graph per CPU, but ya never know...



Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
John Wiersma
Occasional Visitor

Re: Proliant 5500 PPro Windows 2003 only seeing one CPU

Steve: The graph is set for one graph per CPU, as a matter of fact it is the only choice available. This goes to verify that the OS is only seeing one.
Thanks,
John
Steven Clementi
Honored Contributor

Re: Proliant 5500 PPro Windows 2003 only seeing one CPU

Have you checked the Processors section in Device Manager? Does it show 4 cpu's there? or only 1?

What about the System Info utility? Does it show 1 cpu? or 4?


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
John Wiersma
Occasional Visitor

Re: Proliant 5500 PPro Windows 2003 only seeing one CPU

Prashant,
Hmmm, still no luck.
I think I am just going to count myself lucky that this machine works at all.

(Another IT group came to us looking for a free server. Nothing is 'free' in the fourth quarter of a budget year.)

Thanks,
John
ernst limbrunner
Trusted Contributor

Re: Proliant 5500 PPro Windows 2003 only seeing one CPU

hi john

after post press f10 to enter system menu.

now (not later !) press ctrl-a to enter advanced mode.

select hardware configuration.

select APIC settings

select FULL TABLE MAPPED.

this will resolve your problem.

best regards
ernesto
Terry Hutchings
Honored Contributor

Re: Proliant 5500 PPro Windows 2003 only seeing one CPU

There are two different options you can select in the system configuration utility. Normally I would recommend selecting full tabled, but if for some reason you have problems getting this to work, then try full table mapped.
The truth is out there, but I forgot the URL..
John Wiersma
Occasional Visitor

Re: Proliant 5500 PPro Windows 2003 only seeing one CPU

Steven: System Info shows one lonely CPU.
Device Manager does not even have a Processors section on this machine. (see screen shot).

Ernst: Switched from Full Table to Full Table Mapped and still no luck.

Thanks for you help anyway. It is good to know that folks are willing to lend a hand.
John