ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 5500 help

Brad_70
Occasional Visitor

Proliant 5500 help

We have a Compaq ProLiant 5500 Server with a Smart Array 3200, and we have a problem. I have purchased the SmartStartCD and tried to boot from it, but the CD tells us that we need SmartStart 5.03 (instead of 6.30 that we have). I am assuming that we need to update the BIOS of the server (or something similart) so we can the boot from the CD and Configure the Server and the Array.

Please let us know how/where to find what we need to do.

cheers
2 REPLIES
Tommy frandsen
Occasional Contributor

Re: Proliant 5500 help

Hi Brad

I our company we have servers ranging from PL 2500 to DL 580G3 and as far as I know you can only use SS 6.30 for new servers. For the old once you have to use SmartStart not newer than 5.40

best regards
Tommy
Janine Bertolo
Honored Contributor

Re: Proliant 5500 help

Hi Brad;

It's actually version 5.50 or earlier that you need to boot an older ProLiant with.

Cheers,

Janine

To get results you've never had before, try something you've never tried before.