ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 5500 reboots during install

 
Jason Harms 2
Occasional Visitor

Proliant 5500 reboots during install

Hi -

I purchased a Proliant 5500R to use as a home server. I'm trying to load Ubuntu Linux to it. I've created the F10 partition using the smartstart 5.50 CD. During the Ubuntu install, it gets to a certain point in installing the software and the system reboots. It usually gets to about the same place and reboots. I've tried installing Fedora Core 3 and Core 6 as an alternative and the same thing happens. There are no errors to indicate what the problem is. The screen goes blank and then the memory check starts shortly thereafter.

I've read and heard that Linux is not a supported OS but I've found howto docs on installing Linux that I'm following as best I can (pretty much word for word). The latest thing that I have tried is downloading the 7.30 Firmware Maintenance CD. During the process of this loading, it reboots itself as well, just like the OS install.

Does anyone have any ideas on how to correct this or troubleshoot where the problem might be? I've removed and swapped out memory thinking that might be the issue. I've replaced the CD rom drive thinking that was the issue as well.

System specifics (as best as I can remember. If you need more info, please let me know and I will check when I get home.):

Compaq Proliant 5500R
Bios: was dated 1999, now dated 2000.
Processors: 4 - 500Mhz
Memory: 1.5 GB
Drive Array: Smart Array 3200 Controller (firmware 4.4)
4 - 9.1 GB - Raid 5
1 - 18.2 GB - Raid 0


Thanks for your help...

Jason.