cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 5500

 
SOLVED
Go to solution
Stephen Brogan
Occasional Contributor

Proliant 5500

I am running NT 4.0 Server, SP6a and Exchange 5.5, SP3.
I would like to apply the SP4 Exchange patches.

There is a Compaq Update that I must apply after patching Exchange, but I do not remember what update package that is. It is some type of Compaq Server Update. The last time we ran it was two years ago and know we need to again.

Does anyone remember what the Compaq Update package is?
2 REPLIES
Solution

Re: Proliant 5500

Stephen,

You are probably looking for the latest hardware drivers for your system. The latest verion (6.30) of the Proliant Support Pack (PSP) can be downloaded at: http://h18007.www1.hp.com/support/files/server/us/download/17383.html
Stephen Brogan
Occasional Contributor

Re: Proliant 5500

Mark, that is the answer I was looking for.
Thank you.