ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 6000 Server keeps rebooting during post

SOLVED
Go to solution
Jamie Fox
Occasional Visitor

Proliant 6000 Server keeps rebooting during post

During the post, the screen displays 1611-fan failure detected and reboots. Repeats over and over. Changed several fans with no luck. Is there any way to change the server from rebooting? Server down!
Thank you for any help.
7 REPLIES
NMory
Respected Contributor
Solution

Re: Proliant 6000 Server keeps rebooting during post

Jamie:


Try to loosen up the drive cage slightly, those messages som times are caused if The Hot swapable drive cage is fully seated. It will cause 1611 fan failures.

Try to reseat your VRMs and try to boot with only 1 CPU and 1 VRM.

Bring your server to minimum configuration...

Try to load the latest System ROM released if possible.

LN
Jamie Fox
Occasional Visitor

Re: Proliant 6000 Server keeps rebooting during post

Thanks for your input. I did as you suggested. No change. If I do not have all processors seated correctly I get an interlock issue and she will not start.
Thanks Jamie
NMory
Respected Contributor

Re: Proliant 6000 Server keeps rebooting during post

Jamie:

Do you have Processor Terminator Boards?, place them and try to boot with only 1 CPU, the minimum memory possible, without any PCI Boards, without any hard drives...

The error, does it mentioned wich fan is the one that is reporting the issue?

Is that all the message that you get?



Jamie Fox
Occasional Visitor

Re: Proliant 6000 Server keeps rebooting during post

OKAY. There are 4 XEON PII 400MHZ w/power moduales no term brds. I removed all PCI boards, drivers and still reported 1611-Fan failure detected.
It does post all 4 proccessor initialized. I can not get to boot on only one CPU.
Jamie
NMory
Respected Contributor

Re: Proliant 6000 Server keeps rebooting during post

You didn't answer me if the message says wich fan is reporting the failure, or the message is general to all fans?

Have you check if the fans show an amber LED (the hot plug fans)?

Have you tried to reconnect and reseat all the cages or assemblies where the fans are connected?

Is this the behavior you are having? System powers up, two long beeps and two short beeps, briefly displays â 1611-Fan failure
detectedâ and then system shuts down.


Check: Minimum of 1 fan required for the I/O board zone (either fan 1 or 2) and a minimum of 2 fans (one assembly) for the processor zone (in the back of the unit - there is an internal assembly and an external hot-plug assembly. It can be either).


You can try using the minimum configuration of fans just to make sure is not a fan actaully the one that is causing that....

LN.
Jamie Fox
Occasional Visitor

Re: Proliant 6000 Server keeps rebooting during post

Is this the behavior you are having? System powers up, two long beeps and two short beeps, briefly displays 1611-Fan failure
detected and then system shuts down.
This is exactly what happens. I have no amber lights on power supplies. I have reseated all fans. I will try these new suggestions.
Peter Priest
Occasional Visitor

Re: Proliant 6000 Server keeps rebooting during post

For what it's worth, I've had the 1611 fan message a couple of times in DL360 servers. The connections at the backplane are suspect- and possibly are disturbed when swapping drives. Re-seating the drives has fixed this once.

Another time, a small scew (from?) was found lodged between a fan blade and the housing, causing the fault. Easy fix, both times.