ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 6500 Boot

 
SOLVED
Go to solution
Matt Boris
Occasional Contributor

Proliant 6500 Boot

I have two power supplies in the box. When one is unplugged or fails, when the server boots I get the F1 or F10 choice. I do not want to get the F1 option, I need the server to just boot.

How do I do this?

Thanks
3 REPLIES
Matt Boris
Occasional Contributor

Re: Proliant 6500 Boot

Worked great.

Thanks.
Mark Cloutier
Respected Contributor
Solution

Re: Proliant 6500 Boot

Hi,
Go into the F10 partition. At the first window hit CTRL-A. This should prompt you for advance mode. Hit Enter. Then go to Sys Config -> Config HW -> Review and Modify -> View and Edit Details. Hit Page Down twice and there you will see Advanced Options. Look for F1 prompt at Boot.

Mark
We are here for a good time, not a long time!
Janine Bertolo
Honored Contributor

Re: Proliant 6500 Boot

If you are planning to run with just one power supply from here on in, run the System Configuration Utility from F10 with one power supply connected. This will reconfigure the hardware so that it does not recognize a second power supply and throw up and error when it is disconnected.

Otherwise, you can disable the F1 boot prompt feature in the advanced menu of the System Configuration
Utility; press CTRL-A at the first menu screen in F10 to enable advanced features.

Cheers,

Janine
To get results you've never had before, try something you've never tried before.