ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 7000 Reboot Issues

 
Craig Gold
Occasional Contributor

Proliant 7000 Reboot Issues

I have a Proliant 7000 PII Xeon. Whenever I install NT4 or 2000 Server if you try and restart the server it actually shutsdown. Any ideas how to solve this?
4 REPLIES
Sunil Jerath
Honored Contributor

Re: Proliant 7000 Reboot Issues

Hello Craig,
What is the configuration of your Server?? I mean do you have any third party hardware in the system?? If you do then try to do the configuration with minimum required hardware and then see if you still have the problem.

Regards,
Craig Gold
Occasional Contributor

Re: Proliant 7000 Reboot Issues

No third party cards in the server.

Server Config:- 2.6 gig memory, hard disks 2 terabytes externally, 9 gig internally, 3200 Array controller, PII 450mhz x 4.
Sunil Jerath
Honored Contributor

Re: Proliant 7000 Reboot Issues

Hello Craig,
Like I said before just bring your server down to the minimum configuration. Please remove the external storage for now. Keep the bare minimum RAM you need. Assuming you are starting from scratch please run system erase and swapp the HDDs position around especially the first HDD and then reboot. Make sure system bios and firmware on SA3200 is uptodate. Here is the link in case you need it:

http://h18007.www1.hp.com/support/files/server/us/locate/20_1104.html

Regards,
Jeremy Zenz
Occasional Visitor

Re: Proliant 7000 Reboot Issues

I have the same problem with a Proliant 7000. It was running NT 4 SP6a fine. I wiped the drives with Smart Start to redeploy this server. The server now has Windows 2000 Advanced Server on it with SP4 and all the security hotfixes from Microsoft. There is a Smart 221 and 3100ES controller in the server. The firmware for these is 4.50 The bios date is 12/27/99 which is the most current. I updated the firmware for the hard drives today. I also installed the Support Pack for Windows 2000 (6.40a) When I restart the server it gets all the way to the point where the Logon screen should appear and then just shuts down. Any suggestions would be greatly appreciated. Thanks!