ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 800 and Windows Server 2003

SOLVED
Go to solution
Bogdan_7
Occasional Visitor

Proliant 800 and Windows Server 2003

Hello All,

I am trying to install Windows Server 2003 on a Proliant 800 (P14). What I have done so far is installed Smart Start 4.9 and told it I would be installing Windows 2000. I followed the instructions and installed Windows Server 2003. Everything installed without a hitch. The only problem I am having with the Proliant is that if I turn it off for an hour or more and then start the machine up again I see a message that says "Unconfigured System Detected". The machine continues to boot and when it gets to the Login screen the mouse and keyboard do not work.

Here's what I currently do to work around this problem. I restart and then hit F10 at the approriate time. The I restore my backup configuration and restart. After that the machine works absolutely fine.

So my question is: Why does my Proliant 800 lose its system configurations after being turned off for an extended amount of time?

Thanks in advance,
Bogdan
8 REPLIES
Simon_98
Frequent Advisor

Re: Proliant 800 and Windows Server 2003

Hi,
Try to upgrade the BIOS of the server.

Kind Regards.

Simon
Sunil Jerath
Honored Contributor
Solution

Re: Proliant 800 and Windows Server 2003

Hello Bogdan,
The symtoms you are explaining could be the weak CMOS battery as well. Therefore, look into replacing or adding CMOS battery.

Regards,
Bogdan_7
Occasional Visitor

Re: Proliant 800 and Windows Server 2003

Hi Sunil,

I was also thinking along those lines. The computer has been non-operational for 3-4 years and only now have we put the machine to use.

I am not working until Tuesday, so I will let you guys know the outcome sometime mid-week next week. And then distribute points accordingly.

Bogdan
Bogdan_7
Occasional Visitor

Re: Proliant 800 and Windows Server 2003

How do I replace the CMOS Battery. The battery looks to be soldered to a metal tab. I don't want to break anything so I am asking before I rip that baby outta there.

Bogdan
Bogdan_7
Occasional Visitor

Re: Proliant 800 and Windows Server 2003

Nevermind,

Just read the PDF which explained that I need to purchase an a specialty battery. And who would've guessed that HP's Part Store has the cheapest price? $23 compared to about $50 to $90 elsewhere. And free shipping...

Woohoo

Thanks,
Bogdan
Bogdan_7
Occasional Visitor

Re: Proliant 800 and Windows Server 2003

Yup,

It was a bad cmos battery. Now everything works fine.

Thanks.
Bogdan
John Duffy
Occasional Visitor

Re: Proliant 800 and Windows Server 2003

Hello,

I have the same system, but am having difficulty with getting the system to recognise the embedded network card.

Did you experience any problems?

John
Rolf Marthinsen
Occasional Visitor

Re: Proliant 800 and Windows Server 2003

Hi.

Windows Server 2003 doesn't recognize the onboard NIC on my Proliant 800. How do I get drivers? I tried with Windows 2000 drivers, but it didn't work out very well.

Any suggestions appreciated.



Regards,
Rolf