ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 8000 F1 Reboot

 
SOLVED
Go to solution
Paul_472
Occasional Contributor

Proliant 8000 F1 Reboot

I have a Proliant 8000 with Windows 2003 installed. With Windows Update I have configured the box to receive and apply automatic updates early in the morning. The only problem is if it does need to reboot following an install, then it sticks at the F1 to continue boot prompt. There must be some way of disabling this in the BIOS, but I can't seem to find it. Does anyone have any ideas how to make it boot uninterruptedly?

Thanks
2 REPLIES
John Rowan_2
Regular Advisor

Re: Proliant 8000 F1 Reboot

There must be a problem with the configuration that it's pausing with "...F1 to continue". Is there an error message above the F1 telling you there is a problem?
Vijay_44
Honored Contributor
Solution

Re: Proliant 8000 F1 Reboot


You can change this from the Advanced options in the ACU. On the main menu of the SCU (F10 partition) press Ctrl+A and that should enable advance mode;

System Configuration->Configure HW-> Review or modify HW settings->View or edit Details-> under advanced features there is F1 boot prompt Enable/Disable
There’s your problem!!! This thing is set to EVIL!