ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 8500: Integrated SA controller doesn't initialize

Lionel Fernandes
Occasional Visitor

Proliant 8500: Integrated SA controller doesn't initialize

Hi,
I have a Proliant 8500 server whose Integrated Smart Array controller doesn't seem to initialize. The RBSU detects the controller and the IDE controller from the Media Backplane. However, during system startup, the controller doesn't seem to initialize. I keep getting the error "Non-system disk. Press F9 to set controller priority." The server is set to boot from the SA controller.
The Floppy drive and the CD-Rom drive work correctly.
I tried using the ACU and the ADU, but they can't seem to detect the controller. But there is no message that "the controller can't be found, no controller, etc."
I replaced the media tray, but the same thing persists.
Is there something I am missng here? Pls. help!

Lionel
If you are not fired with enthusiasm, you will be fired with enthusiasm
2 REPLIES
Mark Cloutier
Respected Contributor

Re: Proliant 8500: Integrated SA controller doesn't initialize

Dear Lionel,
Please make sure the Array Enabler Board is NOT installed. The Array Enabler Board can be seen as the square shaped assembly mounted directly below PCI Hot Plug Slots #4, #5, and #6 counting from the right most PCI slot.

Mark
We are here for a good time, not a long time!
Lionel Fernandes
Occasional Visitor

Re: Proliant 8500: Integrated SA controller doesn't initialize

Hi Mark,
Removing the Array enabled board gives me an error "1622: Array enabler not installed. Re Check."
As a test, I used the bypass kit supplied with the server, with a SA 221 controller, and the server booted from the HDD.
However, I have replaced the I/O board (the board on which the PCI slots are mounted), and the problem has been resolved.

Regards,
Lionel

If you are not fired with enthusiasm, you will be fired with enthusiasm