HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL160 G5 Raid 1 - Documentation

 
John Due
Occasional Contributor

Proliant DL160 G5 Raid 1 - Documentation

Can someone please point me in the right direction for some documentation on configuring RAID 1 on Proliant DL160 G5. Looking to install Windows 2003 Server.

NOTE: I do not have the SmartStart CD as it was not supplied with the system when purchased. Not sure if thats relevant but just a note.

Thanks
4 REPLIES
Kensy2
Frequent Advisor

Re: Proliant DL160 G5 Raid 1 - Documentation

SSCD is not supplied since SSCD is no supported in 100 Series

well if you don't mention your array controller it is hard to guess which one is it to tell hot to proceed

I will guess is the embedded SATA if so this is what you need

http://h50177.www5.hp.com/FILE/74753/74753.pdf

John Due
Occasional Contributor

Re: Proliant DL160 G5 Raid 1 - Documentation

Thanks for the info. I will do further investigation. This issue is causing me grief for the last couple of days.

Would I go into the BIOS to confirm what array controller is being used or would this information be located somewhere else.
John Due
Occasional Contributor

Re: Proliant DL160 G5 Raid 1 - Documentation

Ok I have had more of a play around with this. I am fairly certain that this system is not using HP Embedded SATA Raid Controller.

When booting up I noticed that I have the option to press F8 to go to LSI Logic Config Utility / LSI MPT SAS Bios.

I am presuming that this is the name of the array controller. Is anyone able to point me in the right direction for some doco on this as I have searched high and low yet to no avail.

I have downloaded the drivers for 48 Internal Port SAS HBA with Raid and SCxxGE Series HBA Drive and when doing a Windows OS installation from the Windows OS cd, I then press F6 to load additional scsi drivers and I am able to "pick up the hard drives" however later on in the Windows OS installation I am prompted for a LSI Fusion-MPT SAS Storport Driver from the A: drive and it gets stuck there.