ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL160 SE - how to change Data Source to SNMP on SMHP?

Proliant DL160 SE - how to change Data Source to SNMP on SMHP?

I am trying to have hardware alerts and traps sent to a reporting/monitoring tool on a bunch of  DL160SE servers running Windows 2008 R2 64 Bit and Windows 2003 64 bit OS's.

 

When I log in to the Systems Management Home Page, I dont see any place to set the SNMP trap destination.

Is that because I have WBEM set as the Data Source?

I see an option to set it to SNMP but the radio button is greyed out.

 

How do I change this data source to SNMP?

 

Or is there a different way tot set the SNP traps and destination?

 

We do  not use HP SIM.

 

thanks for any help

6 REPLIES
Jwarren
Occasional Advisor

Re: Proliant DL160 SE - how to change Data Source to SNMP on SMHP?

Hello,

  1. Ensure SNMP feature is added and the service is started.
  2. Go to services, select the properties of the SNMP Service.
  3. Go to the Traps tab.
  4. Set the traps/trap destination, add:
    1. Community Name “public”
    2. Trap Destination local as IP address 127.0.0.1, and local host.
  5. Go to the security tab.
  6. Add community names/ hosts:
    1. Community names: Public with read only rights. Private with read and create.
    2. Host: local host 127.0.0.1
    3. check send authentication trap.
  7. Click Apply.
  8. Click ok to exit.
  9. Launch SMH.
  10. Under “Select SMH Data Source” choose select .
  11. SNMP should no longer be greyed out, select it.
Regards,
Jason
Jwarren
Occasional Advisor

Re: Proliant DL160 SE - how to change Data Source to SNMP on SMHP?

If you choose to have different trap destinations, choose the applicable destinations in the same area I specified the traps.

Regards,

Regards,
Jason

Re: Proliant DL160 SE - how to change Data Source to SNMP on SMHP?

Followed your instructions to the T jason.

Still greyed out.

 

Interesting to note that I use the same settings on my DL580 G7 boxes and its working fine.

 

Just not on the DL160SE.

 

Any other suggestions?

Jwarren
Occasional Advisor

Re: Proliant DL160 SE - how to change Data Source to SNMP on SMHP?

Hello,

Have you ran the Support Update Manager and ensured all firmware/management agents are current according to the driver/firmware list on HP.com?

Regards,
Jason
SFHR
Frequent Advisor

Re: Proliant DL160 SE - how to change Data Source to SNMP on SMHP?

Please share the result.

 

Regards//
SF Hussain

Help others for better Tomorrow
__________________________________________________________
Please click the White Star Button should you like the Post for Points.,,
Ali
HPE Pro

Re: Proliant DL160 SE - how to change Data Source to SNMP on SMHP?

Hi Deryl,

 

Would like to ask few questions before I share my recommendations.

 

What is the exact server model?

 

Which application or tool that you are using for SNMP trap management?

 

What is the version of HP Management agents?

HP management agents are responsible for sending traps to SNMP/WBEM managed application.

Newer version of SMH uses WBEM as the default data source. However, you can change this settings.

 

To change Data Source to SNMP:

  1. Click on Settings on SMH Home page.
  2. Click on Select under Select SMH Data Source.
  3. Select SNMP and click on Select Button.
  4. Please re-logon to the System Management Home page to see the change.

Note: If SNMP is greyed out then reinstall the SNMP as suggested in the previous post.

 

Thanks,

Aftab

 

 

 

 

I work for HPE
Looking for a quick resolution to a technical issue for your HPE products? HPE Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details