ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL320.Problems with Smart tart

 
RomanDR
Occasional Visitor

Proliant DL320.Problems with Smart tart

I want to start SmartStart 6.40 on new DL320 server. They came with the ATA-100 IDE raid controller and I have one 76gb drive installed.
But after start homepage
http://lovalhost
I receive the message :
"Error has occured, while reading Hardware information.Please reboot"
How I can solve this problem ?
Thanks a lot!
3 REPLIES
Sunil Jerath
Honored Contributor

Re: Proliant DL320.Problems with Smart tart

Hello,
First of all which generation of DL320 do you have??Just make sure that the system bios is uptodate. If not sure then please post the Serial No. of your server. Secondly what were you trying to accomplish since your posting is not clear as to what do you want to do and the URL you have posted is for what ??

Regards,
RomanDR
Occasional Visitor

Re: Proliant DL320.Problems with Smart tart

Hello!
I have: DL320 G2. Xeon(3.06 GHz), RAM 256.
SerNo- I will it put tommorow.
What I want and what I have made:
1. I want to start installation of server with SmartStart 6.40 ( preparing the system for installing OS w2k)
2. I have inserted CD into the disk drive, and began start of a server.
3. After autoload CD ( because SmartStart CD is bootCD) we receive loading initial menu of SmartStart 6.40 ( XML ).Progress bar 0% 25 % 75 % 100 % and
4. We receive first page of SMARTSTART as Internet explorer window with the address in a field:
http://localhost.htm

Here I have received the message about error.

Sunil Jerath
Honored Contributor

Re: Proliant DL320.Problems with Smart tart

Hello,
Please make sure that the system bios is uptodate. Just in case it's not then update it from the following link:

http://h18007.www1.hp.com/support/files/server/us/download/19541.html

Have you tried a different SmartStart CD?? Also please make sure that the BOOT CONTROLLER is set to first by going in F9.

Regards,