ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL360 G4p won't install Windows 2003

JAguilar
Frequent Advisor

Proliant DL360 G4p won't install Windows 2003

Having an issue w/attempting to load Windows 2003 server from 2 different version on DL360 G4p. I have configured the array (SA6i)and it sees the hd's w/no issue. I am using 2(300Gb)U320 SCSI. I am able to boot w/windows 2000 install media no issue. I am able to boot smart start 7.51 w/no issue. I can boot off of linux no problem. But when I attempt to load manually or via the assisted smartstart process the result is the same. As soon as I get past post and to the point were it will boot off the cd I get a black screen and no dvd activity. I also have a ILO II card installed. the only message I see during post is that the ILO card is disabled, I'm not sure if this is normal as I have never played w/a ILO card before. I need to deploy 5 servers yesterday and I have tried to fix this on my own for 2 days. Is there a special trick w/this model or do I have a hardware/software issue.

Please let me know as soon as possible,
Thanks Jose A. Aguilar
Semper Fidelis
6 REPLIES
MMurfster
Frequent Advisor

Re: Proliant DL360 G4p won't install Windows 2003

I look at your description and everything looks right. There is no trick. Typical Proliant server. The only thing that stands out is that the W2K3 media might be bad. Try a new CD. (hmm...even that sounds dumb, you would get a message at post if the CD was bad)
JAguilar
Frequent Advisor

Re: Proliant DL360 G4p won't install Windows 2003

I have tried 2 different cd's and I get zilch. I am at a loss. I have the dvd drive in right now but even tried the cdrom drive and still no dice
Semper Fidelis
sandeep_raman
Honored Contributor

Re: Proliant DL360 G4p won't install Windows 2003

just a thought,if its a 2P(dual processor),try with 1P.

SRH
JAguilar
Frequent Advisor

Re: Proliant DL360 G4p won't install Windows 2003

I tried 1 processor and no dice. No change in status. I think I'm going to remove the ILO card.
Semper Fidelis
JAguilar
Frequent Advisor

Re: Proliant DL360 G4p won't install Windows 2003

I removed the ILO II card and no dice. I then did a NVRAM erase and waited until the power off message popped up indicating that the machine had been reset and you need to set sw6 back to off to continue. I then was able to boot from the 2003 cd like normal. I powered down and reinstalled the ILO II card and was able to do an install as well. I think the NVRAM cleared some sort of issue. By the way how do I give myself points.

Thanks for your suggestions,
Jose A. Aguilar
Systems Engineer
SunGard Availability Services,Inc.
Semper Fidelis
JAguilar
Frequent Advisor

Re: Proliant DL360 G4p won't install Windows 2003

I described the solution in the previous entry
Semper Fidelis