ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL360 POST issue

SOLVED
Go to solution
Joshua Lance
Occasional Visitor

Proliant DL360 POST issue

I have a DL360 G2 that has been out of commission for a while. It now takes over 10 minutes to display any video when powering on.
6 REPLIES
Igor Karasik
Honored Contributor
Solution

Re: Proliant DL360 POST issue

Joshua Lance
Occasional Visitor

Re: Proliant DL360 POST issue

Thank you very much. I have read through the discussion. It all looks as though it might apply. I will see how it goes.
Joshua Lance
Occasional Visitor

Re: Proliant DL360 POST issue

Well, the problem has gotten worse. The displayed video only once while going through he smart start setup. After canceling the setup and shutting down I have not been able to boot the server. The server powers up, the fans run at full speed and no video. There lights on the keyboard don't even com on when pressing number lock. Any ideas?
Prashant (I am Back)
Honored Contributor

Re: Proliant DL360 POST issue

Hi,

Clear the NVRAM. Then If possible reflash the BIOS of the server. this will do.

Prashant S.
Nothing is impossible
Jenny Butler
Frequent Advisor

Re: Proliant DL360 POST issue

If all else fails, consider that the system/mother board might be failing. I saw a similar behavour on a DL and fixed it by replacing the system board. In my case, there were no warning lights inside the box, just didn't complete bootup. Good luck, Jenny
Joshua Lance
Occasional Visitor

Re: Proliant DL360 POST issue

Thank you all. I was hoping it would not be the system board but it is.