ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL370 not getting power after shutting down for memory upgrade

monkeyrunner1
Occasional Visitor

Proliant DL370 not getting power after shutting down for memory upgrade

I have a DL370 that I added memory to. After puting all back in place and plugging it in, no power was available to ILO or the front panel. I have swapped out the power supplies with a working server. There still is no power. HP support did not have any answers. Perhaps someone out there can provide some insight.

2 REPLIES
Suman_1978
HPE Pro

Re: Proliant DL370 not getting power after shutting down for memory upgrade

Hi,

 

If no power what so ever to the server, these are the suspects.

 

1. Power cable or power source.

2. Power supply unit.

3. Power supply backplane unit which is inside the server.

4. System board internal cabling.

 


Check the first two items and make sure they are good.

For the next two items, check the HP ProLiant DL/ML370 G6 Server Maintenance and Service Guide and refer to page# 78, 79, 108, 109.

 

Good Luck

 

Thank You!
I am a HP employee
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

FredyP
Occasional Contributor

Re: Proliant DL370 not getting power after shutting down for memory upgrade

What was the final solution for this issue? Having the same problem: Server was shutdown for adding a NIC and now is totally dead. Already changed power board and system board!