ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL380 G4: won't see 2nd tape drive in msl2024 library

Rich Colby
Occasional Contributor

Proliant DL380 G4: won't see 2nd tape drive in msl2024 library

Proliant running Server 2003, SP2. Connected to MSL 2024 LTO4 Library with 2 tape drives using PCI-X cards inside the proliant and SCSI cable. I have tried just about everything and cannot get this Proliant to see that 2nd tape drive in the library in order to successfully backup to both tape drives simultaneously using Symantec Back Up Exec, Version 12. If anyone knows the fix it would greatly be appreciated before I have to spend more countless hours on the phone with HP...thanks.
2 REPLIES
Trygve Henriksen
Respected Contributor

Re: Proliant DL380 G4: won't see 2nd tape drive in msl2024 library

What does HP L&TT see?

Is the SCSI cable connected to a drive/both drives, or a controller in the 2024?

Have you set different SCSI IDs on the drives?
(Most drives come pre-set to '5' I believe)
TTr
Honored Contributor

Re: Proliant DL380 G4: won't see 2nd tape drive in msl2024 library

What exactly have you tried so far? You should have a SCSI cable from one PCI-X card in the server going to one the tape drive and another cable from the other PCI-X card to the other tape drive.

Each tape drive should also have a SCSI terminator on the second connector. Do you have terminators installed?

Do you see the tape robotics device along with the first tape drive?

If you swap the SCSI cable connectors on the controllers, does the error stay with the controller or with the drive? In other words do you see the other tape drive now and not the first one or still see the same? It could be a controller or tape drive issue. Also check your SCSI cable connectors and terminators for any bent pins.