ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL380 SAS Expander issues

 
johnintheuk
Occasional Visitor

Proliant DL380 SAS Expander issues

Good afternoon, 

We have an existing Proliant DL380 (p/n 768344-425) which I believe has an H240ar Smart HBA. The existing drives are configured with a mirrored 300Gb array, and 6x900Gb drives in a Raid 5 array. Drives are SAS 10k.

We've added an additional drive bay with mirrored 900Gb drives and an Hp 12Gb Dl380 Gen9 Sas Expander Card (p/n 727250-B21), and installed the cables as per instructions; 

Bay 2 port 1 -> port 5

Bay 2 port 2 -> port 6

Bay 3 port 1 -> port 7

Bay 3 port 2 - port 8

P240ar port 1 -> port 1

P240ar port 2 -> port 2

When we booted the array found all 10 drives, however the original 300Gb mirrored pair, and the 6x900Gb Raid 5 arrays were both in a degraded state with four drives reporting as failed and so we lost both arrays. We put the original cables back, removing the new bay and despite there still be an issue we managed to repair the arrays and get the server back the way it was. 

My question is, do we need to do something to maintain the integrity of the existing arrays or, is there no other option than a rebuild?

Thank you in advance.

1 REPLY
FabioC1
HPE Pro

Re: Proliant DL380 SAS Expander issues

Hi  johnintheuk

Only rebuild and update de firmware of smart array and Hard Driver is  enough;

FabioC1 - HPE Pro

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.