ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL380 doesn't show memory

 

Proliant DL380 doesn't show memory

We've a new DL380G3 with Windows 2003 (spit) Enterprise installed. The server shipped with the standard 1Gb RAM, to which I added another 4Gb. All 5Gb shows in the BIOS and POST, but Windows and the management agents only recognise 3.5Gb. The memory is fine - I've tested it on another identicle server bought at the same time - and all firmware and agents are up-to-date. Has anyone seen this behaviour before?
4 REPLIES
Sunil Jerath
Honored Contributor

Re: Proliant DL380 doesn't show memory

Hello Kenny,
Yes I have seen this behaviour in the past. You just need to add /maxmem switch in the boot.ini file. There is an article on this at MS site as well. If you can't find it please feel free to post the message I shall locate it for you.

Regards,

Re: Proliant DL380 doesn't show memory

Well, you've pointed me in the right direction. I tried the /maxmem switch with no effect, but with the /PAE switch I can now see 4.5Gb of RAM. Only 512Mb to go! Any other switches I can try?
Sunil Jerath
Honored Contributor

Re: Proliant DL380 doesn't show memory

Hello Kenny,

I am glad to hear about your accomplishment re memory. Have you tried the /PAE in conjuction with /3GB switch. For more details please visit the following link:

http://support.microsoft.com/default.aspx?scid=kb;en-us;283037

Regards,

Re: Proliant DL380 doesn't show memory

Hi Sunil,

No luck I'm afraid - with the /3Gb and /PAE switches, I can only see 4.5Gb RAM. Certainly better than it was, but still missing the extra 512Mb.. :(