ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL580 G2 Blue Screen

 
John Williams_15
Occasional Visitor

Proliant DL580 G2 Blue Screen

I have just installed a new DL580 G2 server. I have applied all the latest firmware upgrades and used Smart Start. All appeared well and the first part of the OS installation was OK. On reboot the system goes into install of drivers ect..
Then big Blue Screen....
"Hardware Failiure....Contact your vendor!"... OOppps!

Is that all can be done, or is there an easy fix here.

OS=Win 2000 Adv Server.

Hope to here guys!

CYA
John
4 REPLIES
Terry Hutchings
Honored Contributor

Re: Proliant DL580 G2 Blue Screen

What hardware do you have installed (pci slots, memory, procs, etc.)? Have you tried bringing it down to original config, if it's not already?
The truth is out there, but I forgot the URL..
John Williams_15
Occasional Visitor

Re: Proliant DL580 G2 Blue Screen

Thanks for the reply!
The only add in from the new Off the shelf box was two GB NIC Cards. I am about to change the cards as we speak. I'll come back to you.
John Williams_15
Occasional Visitor

Re: Proliant DL580 G2 Blue Screen

Terry thanks for your help!

Changed the NIC's and everything OK now. Shame the Blue Screen does not have a little more info than..."Contact your vendor"

all the best!

John

Re: Proliant DL580 G2 Blue Screen

I have two of these severs, and whilst I havent had that problem can I suggest this.
Perhaps you should make sure you use the Smartstart that came with the DL580G2. My packaging has a sticker that says "only for DL580G2" so if you used the smart start from some other Proliant that could be a problem (missing correct drivers?).
Also, I loaded Win2k advanced server and since I was just testing I used Smart Start to setup the array and then did a manual install of OS. Booted fine, and then I pushed the latest Win2k Support PAQ from another server.

Good luck.
Simon