ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL580 G5 Three Beeps Message

 
joe youssef
Occasional Contributor

Proliant DL580 G5 Three Beeps Message

Dear all,

I have one HP Proliant DL580 G5. After installing a second backplane and SAS controller to have the server fully populated to 16 HDD, I poweron and get 3 beeps and after which I don't have any display (nothing coming on screen/monitor). All LEDS are solid green. Can anyone help out?
6 REPLIES
TTr
Honored Contributor

Re: Proliant DL580 G5 Three Beeps Message

The second SAS backplane would affect the server the least. Check the second SAS controller and ensure is inserted correctly. Reseat the controller or remove it completely and start the server without it just for testing. Also ensure that you did not disturb anything else in the server when you installed the add-on hardware. If you removed any components during the installation ensure they were installed back correctly and firmly.

Also did you plug in any more hard disks in the new backplane? If yes do you have enough power for them?
joe youssef
Occasional Contributor

Re: Proliant DL580 G5 Three Beeps Message

Thanks for the reply. Now I'm closed from job but tomorrow, I will double-check base on your advice. Yes, I installed 4 additional HDDs in the new HDD bay. I currently have two PSU and both are connected. I guess this is sufficient power for 12 HDDs.
joe youssef
Occasional Contributor

Re: Proliant DL580 G5 Three Beeps Message

I have removed the controller card from the server, plus the back plane but the 3 beeps still persist and no display on monitor. Remember all LEDs are solid green. So I don't know how to troubleshoot now.
joe youssef
Occasional Contributor

Re: Proliant DL580 G5 Three Beeps Message

I have done all necessary swapping but to no avail. I finally logged a case with HP and I'm awaiting them. I guess I will probably have the server replaced but let me hear from HP.
joe youssef
Occasional Contributor

Re: Proliant DL580 G5 Three Beeps Message

I guess it's not only me. I later found a thread with the same exact problem at:
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1382252
It's the exact thing here on my server: On HP ProLiant DL580 G5 server - No Video, 3 Beeps In POST.
aps-i
Occasional Visitor

Re: Proliant DL580 G5 Three Beeps Message

I have the same server doing the same problem.
Any body can help?