ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL580 Intermodule Bus Errors

Stephen D'Arcy-Evans
Occasional Visitor

Proliant DL580 Intermodule Bus Errors

Hi,

I'm having persistent problems with a DL580 server presenting Unrecoverable Intermodule Bus error (Error Code 0) messages. The system spec is as follows:
* 2 PIII Xeon 700 MHz
* 1.5 GB RAM
* 2x 9.1 GB disks on SMART 5i (RAID 1) for W2K.
* SMART 5304 (128 MB) array controller
* 2x 4354R enclosures, with 12x 18.2 GB in each enclosure, configured as 4x RAID 5 arrays (~85 GB per bus)
* ROM version:07/04/2002, Family 386P20, Type 03
* 2x NC3131 teamed for fault tolerance.
* OS: W2K Server SP3
* SSD software is from SMARTSTART 5.5b I believe.

We've rebuilt the OS installation 3 times and changed all the hardware apart from the storage enclosures and disks but without any luck. Any ideas? What does this Unrecoverable Intermodule Bus error mean anyway? I can't find much reference to it.

TIA for any help!
9 REPLIES
Theo Hill_1
Honored Contributor

Re: Proliant DL580 Intermodule Bus Errors

Are the latest systemROM and ROMpaq's installed on the system? When was the system board last replaced?
Stephen D'Arcy-Evans
Occasional Visitor

Re: Proliant DL580 Intermodule Bus Errors

Yes, according to CIM version control the latest ROMpaqs for both system ROM and the 5304 are current, however the 5i is v1.42 rather than 1.50, however there version control considers does not flag this as recommended.

The system board (along with everything else in the server) was swapped out in December last year, though I can't guarentee that the part installed was the latest from HP/Compaq. I've heard stories about some memory riser boards having or not having a certain capacitor which has caused some funnies, but I wouldn't know which one we've got.

Any ideas what the intermodule bus error is refering too?
Theo Hill_1
Honored Contributor

Re: Proliant DL580 Intermodule Bus Errors

Are you saying Dec of 02? I would call support (again) and see if they can help you with this. The system board might be causing the issue.
David C_3
Advisor

Re: Proliant DL580 Intermodule Bus Errors

I believe Theo is correct. If you are experiencing this error, call HP (Compaq), give them the error message, and find out if your system board revision is up to date.
Animal
Occasional Visitor

Re: Proliant DL580 Intermodule Bus Errors

I'm strating to have the same issue. I've now had 2 DL580 PIII 700MHZ both give me this error message. I have the latest ROM installed and still have an issue. Call support and the standard responce, remove all non-compaq items, and let it sit and see if it occurs. I've just replaced the systemboard, memory board, memory, I/O backplane board, and I have not seen the error.
BOULET_4
Occasional Advisor

Re: Proliant DL580 Intermodule Bus Errors

I have the problem too on a
* ML 350 G3 BI XEON 2Ghz
* 1,5Gb RAM COMPAQ
* SmartArray 532x
* OS : W2K SP4
* Latest SoftPaq 6.4
* Latest Bios


Surprise there is this bugcheck fixed in
ML530 version 4.05 P22-05/29/2003 (20 Jun 03)
Resolved a potential NMI "blue screen" that could occur when loading the System Management driver while the Operating System is booting.



But not seen any of this on the compaq ML350
, seems that i have the same problem on booting.
David B
Occasional Visitor

Re: Proliant DL580 Intermodule Bus Errors

I am also having the same errors on a DL580 G3, the server was purchased a month ago and we just replaced the main board due to the intergrated video, it bit the big one. I am also at the latest Bios and Rompaqs... 6.40a. Still on hold with support...
Daniel Bratu
Occasional Visitor

Re: Proliant DL580 Intermodule Bus Errors

Hi,

any news regarding this issues?
I seem to have the same problem on one of two DL580. The problem occurs only on the machine which had the BIOS updated.

Any known resolution from HP?
Sunil Jerath
Honored Contributor

Re: Proliant DL580 Intermodule Bus Errors

Hello Folks,
If you're running Support pack 6.40 then I would suggest downgrading it to 6.20 since I did come across those unrecoverable memory errors. Surely when the support pack was downgraded to 6.20 all the false error messages went away.

Regards,