ProLiant Servers (ML,DL,SL)

Proliant DL60 Gen9 problème de RAID 1

 
valentinnord
New Member

Proliant DL60 Gen9 problème de RAID 1

Bonjour,

Je pocede un serveur Proliant DL60 G9 pour lequel j'ai configuré dans Smart storage 2.65.7 un Raid 1 sans problème.

Mon problème vient du faite que lors je lance mon systeme debian et que je fait un fdisk -l je vois les deux disque qui sont censé etre en raid 1 ?

j'ai mis a jour le bios, l'ilo mais impossible de mettre a jour smart storage qui est passer en ssaofline-3.40-3.0

pouvez-vous m'aider, je ne cherche pas forcement a upgrader mais a avoir un raid 1 qui fonctionne

Merci

Cordialement

Valentin

Google Translated

Hello,

I have a Proliant DL60 G9 server for which I have configured a Raid 1 in Smart storage 2.65.7 without any problem.

My problem comes from the fact that when I run my debian system and do an fdisk -l I see the two disks which are supposed to be in raid 1?

I updated the bios, the ilo but impossible to update smart storage which is switched to ssaofline-3.40-3.0

can you help me, i'm not necessarily looking to upgrade but to have a raid 1 that works

Thank you

cordially

Valentine

3 REPLIES 3
StorageMike
HPE Pro

Re: Proliant DL60 Gen9 problème de RAID 1

 
 
 
 
salut

Appologies, en utilisant Google Translator. HPE ne prend pas en charge Debian et cela signifie qu'il n'y a pas de pilote pour la carte RAID. Vous devrez installer un système d'exploitation pris en charge (RHEL, Centos) ou configurer un RAID logiciel.
I work for HPE

Accept or Kudo

valentinnord
New Member

Re: Proliant DL60 Gen9 problème de RAID 1

Bonjour

Je vous remercie pour la rapidité de la réponse.

Je suis un peu surpris de votre réponse, le serveur actuellement fonctionne très bien avec un seul disque sur lequel debian 9.12 est installé.

De plus il me semble que c’est le contrôleur Raid qui doit présenter un seul disque dure pour un Raid 1 indépendamment de l’OS bien qu’il faut les drivers pour voir le contrôleur.

 

Le but de la manipulation est de passée en raid 1 pour le système avec deux autre disque pour les data en raid 1

2 disque de 4 To

2disque de 1 To

 

J’ai récemment installé un ProLiant DL380 Gen 10 avec deux Raid 1 sans aucun problème en Debain 10.4

 

Merci

Cordialement

jbv

 

Google Translated

Hello

Thank you for the prompt response.

I'm a little surprised at your answer, the server currently works fine with only one disk with debian 9.12 installed.

In addition it seems to me that it is the Raid controller that must have a single hard drive for a Raid 1 regardless of the OS although you need the drivers to see the controller.

 

The aim of the manipulation is to switch to raid 1 for the system with two other disks for data in raid 1

2 disk of 4 TB

2disk of 1TB

 

I recently installed a ProLiant DL380 Gen 10 with two Raid 1s without any issues in Debain 10.4

 

Thank you

cordially

jbv

Sebasbin
HPE Pro

Re: Proliant DL60 Gen9 problème de RAID 1


Hi Valentin,

Requesting you to go through below link and use the supported operating system or configure software raid .HPE does not support Debian ,As there is no  controller(RAID card ) driver for Debian OS .
https://support.hpe.com/hpesc/public/docDisplay?docId=a00052696en_us&docLocale=en_US


Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo