ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML 150 G6 Won't start and beep twice.

 
Opislink
Frequent Visitor

Proliant ML 150 G6 Won't start and beep twice.

Hello,

 

I'm an IT and Networking consultant for many Small Business in Caracas Venezuela. All my clients have purchased Proliant and other servers from HP following my recommendations. One of my customers supposedly had a power outage during a weekend, and that's what we are all afraid of, even though we can't be sure about. Next thing that happen is that when they arrive to the office is that they notice that the Server is down. They bought a Proliant ML150 G6.  Server has an Intel Xeon E5504 2GHz Processor, with 2 Gb RAM in one memory Module (PC3-10600R ECC) Two HDD each one of 1 Tb (Western Digital) not working in RAID, and the Motherboard is a HP Part number 466611-001

 

The following are the symptoms:

 

Externally:

·       The Power Bottom is amber.

·       Health light delays a little bit to light up but after 5 to 10 seconds is Green (no flashing)

·       System fans startup (but a very low speed, not Full speed as usual)  but immediately shutdown, and right after this,

·       Server beeps twice (two short beeps)

·       These two latter symptoms happen only once, after that the power bottom won’t respond and to replicate these symptoms I have to disconnect the power cord and reconnect again.

 

Internally:

·       There is a GREEN FLASHING LED (noted as LED1 (very close to the back of the server and right at the level of PCIe 5 Slot) in the Motherboard that constantly blinks while the power cord is connected even though the server won’t start.

·       All internal cables are properly connected.

 

The Facts:

I have another Proliant server, but is not a G6, it’s a ML150 G5. Using this server I was able to actually test the RAM Memory DIMM, the Power Supply Unit and the Hard Drives of the ML150 G6 that is currently out of service. All seems to be properly working. The only relevant thing to notice is that while testing the PSU of the G6 in the G5, the G5 took a little while to boot, but it actually did after a while.

 

Thanks so much to all of you in the community that can help me out with this issue.

 

Gustavo Pérez

Opis Link, C.A.

4 REPLIES
jrobbins
Occasional Visitor

Re: Proliant ML 150 G6 Won't start and beep twice.

I have much the same issue, though mine is a G5. Server won't post, nothing ever shows up on the monitor. When I plug in to power, fans come on at high speed, then stop. Power button is unresponsive. Flashing green LED on motherboard.

 

I've tested the memory, changed power supplies, unplugged the hard drives. Nothing else to test but the processor, and don't have another one.

 

I fear we both have a motherboard failure. Good luck.

Opislink
Frequent Visitor

Re: Proliant ML 150 G6 Won't start and beep twice.

Hi, I really hope that is not a motherboard issue. Here in Venezuela is literally impossible to find such a part. The only thing that might by is a faulty processor. Have you try and isolate if the processor is fine?.

On the other side, I can't believe HP has not assigned a subject matter expert to this forum to actually be a little bit more proactive and offer a more World-Class support... Unbelievable!!! 

krauler512
Occasional Visitor

Re: Proliant ML 150 G6 Won't start and beep twice.

Same happening with one of my servers. 

Any idea what would be the cause, other than warranty period over?

 

Thank you.

Re: Proliant ML 150 G6 Won't start and beep twice.

>I can't believe HP has not assigned a subject matter expert to this forum to actually be a little bit more proactive and offer a more World-Class support

 

This is a peer to peer forum and not an official HP support site.

That's on the HPSC: http://www.hp.com/go/hpsc