ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML 370 G3 problem with e-sata pci card

Tremblay Marc-Étienne
Occasional Advisor

Proliant ML 370 G3 problem with e-sata pci card

Hi !

I try to setup, since few week now, a card e-sata II 150 PCI. The card is connect in a pcie slot.

When I boot the server in the bios I view sata card with bios of the card channel 0 and 1 and I view the external hard drive who are connect on it. The boot run great the scssi controller start and detec all drive.

The boot sequence come and all process break off. My screen stop on

cd-rom
hard drive C:

and windows server 2003 do not start.

I have try to update the bios. All update is complete, but no change. I have find in the bios that the card pci is detect like a mass storage with the same irq of my scssi controler. After desable the pci card windows have boot without any problem.

Windows have detect a new card and install it with the drivers cd come with the card. Now I have a code 12 in the device manager. Resource not available.

Anybody have an idea ?

thank's
Marc-Etienne Tremblay
Rouyn-Noranda
Quebec,Canada
4 REPLIES
TY 007
Honored Contributor

Re: Proliant ML 370 G3 problem with e-sata pci card

Hello,

>> a card e-sata II 150 PCI

Advise exact Model, Product Website above card?

Thanks
Tremblay Marc-Étienne
Occasional Advisor

Re: Proliant ML 370 G3 problem with e-sata pci card

Hi,
The spec of the card

Compagny: SIIG
Model eSATA II-150 PCI
Ready for 200-XP-Server 2003

Add two external Serial ATA ports with NCQ

I have search on the internet during few hours and the only problem I have found for this card is a blue screen when a hard drive is connected on it. Nothing about detection problem. Maybe is my server who are so old...

thank's for your suppor

Marc-Etienne Tremblay
Rouyn-Noranda
Quebec, Canada

Tremblay Marc-Étienne
Occasional Advisor

Re: Proliant ML 370 G3 problem with e-sata pci card

I forgot the website...

www.siig.com

I have ship a support email at the tech support. First solution was change the card. But the card is not defect... If I plug the card on my P4 3.4Ghz it detect the card and setup it without any problem.
Tremblay Marc-Étienne
Occasional Advisor

Re: Proliant ML 370 G3 problem with e-sata pci card

Hi !
I have exchage somes e-mail with the SIIG tech. No solution for now. The support have say... try to desable the rom option in the bios of your server. When I go on the bios I view nothing about that. So If I dont find this type of option the compagny say... return the card to your salers...

So now I have disconnected the card and I will return to the shop for a credit.

My new question is now... Do you know a esata cards who work with the proliant ML370 G3 ???

In a another post a person have talk about some card who have a bios we could be modify.

So if you have this server and a esata card who work. Let me know ! :o)

Thank's a lot