ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML 370.

Robert Walker_2
Occasional Visitor

Proliant ML 370.

During the summer, I installed a ML 370 PIII 1.2 GHz server with 768 MB of RAM. The server has been up and running since that time as a BDC. On 1-2-03, the server was made a PDC and all of the latest security patches were added to the Server. Since then, it has blue screened twice. Messages to follow:

The following error messages are from 9:00 pm 1/2/03

****************************************************

The previous system shutdown at 8:59:37 PM on 1/2/03 was unexpected.

0000: d3 07 01 00 04 00 02 00 ??.......
0008: 14 00 3b 00 25 00 1f 00 ..;.%...
0010: d3 07 01 00 05 00 03 00 ??.......
0018: 01 00 3b 00 25 00 1f 00 ..;.%...

****************************************************

The computer has rebooted from a bugcheck.
The bugcheck was:
0x0000000a (0x00000028, 0x00000002, 0x00000000, 0x8012f268).
Microsoft Windows NT [v15.1381]. A full dump was not saved.

****************************************************

The Compaq System Management Driver has detected that
the system encountered a bugcheck prior to this boot.
The bugcheck data was:
STOP: 0x0000000A (0x00000028, 0x00000002, 0x00000000, 0x8012F268).

0000: 00 00 00 00 09 00 50 00 ......P.
0008: 00 00 00 00 5c 10 35 c4 ....\.5??
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

****************************************************

The following errors occured at 11:53 AM on 1/2/03

****************************************************

The previous system shutdown at 11:53:53 AM on 1/2/03 was unexpected.

0000: d3 07 01 00 04 00 02 00 ??.......
0008: 0b 00 35 00 35 00 b5 01 ..5.5.??.
0010: d3 07 01 00 04 00 02 00 ??.......
0018: 10 00 35 00 35 00 b5 01 ..5.5.??.

****************************************************

The computer has rebooted from a bugcheck.
The bugcheck was:
0x0000000a (0x00000009, 0x00000002, 0x00000001, 0x80108f92).
Microsoft Windows NT [v15.1381].
A full dump was not saved.

****************************************************

The Compaq System Management Driver has detected that
the system encountered a bugcheck prior to this boot.
The bugcheck data was:
STOP: 0x0000000A (0x00000009, 0x00000002, 0x00000001, 0x80108F92).

0000: 00 00 00 00 09 00 50 00 ......P.
0008: 00 00 00 00 5c 10 35 c4 ....\.5??
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

It is a simple file and print server. Not sure what changed other than the Redmond patches.

Any ideas would be appreciated.

Bob
10 REPLIES
Mike Down
Occasional Visitor

Re: Proliant ML 370.

BoB,

If you are running NT4 SP6a and applied the SRP. You will need to go to Microsoft.com and search for this article "Q305228". Basically depending on which array contorlller you have, your CPQARRAY.SYS driver has to be at a certain version level or these STOP 0A errors can occur after applying the Security Rollup Package. The Article mentioned previously gives all the details.

Good Luck.
Robert Walker_2
Occasional Visitor

Re: Proliant ML 370.

Thanks for the quick response. The array controller is a 5300, which does not appear to be on the list of problematic controllers. Also, the machine does not crash on boot.
Tom Mucha_1
Trusted Contributor

Re: Proliant ML 370.

If you are generating dump files, you can anaylze them using some basic tools from http://www.microsoft.com/ddk/debugging/default.asp#Debug32 and make sure you have symbols loaded for your OS. A simple google search on "Crash Dump Analysis" will give you plenty of help if needed.
Randy Sitterly
Occasional Visitor

Re: Proliant ML 370.

Bob, I have experienced the identical problem on a server. It's a Prosignia 720 that was running fine for two years and then I applied the latest updates. Microsoft admitted messing one of the updates up and posted new ones. I applied that as well. I am still getting the blue screen with the identical stop code and parameters. Have you been able to solve yours. If so, I'd love to know how. I have re-applied the SP6a, re-applied all critical updates. I have re-applied just SP6a and not the critical updates but with same results. I should add that this is happening on 4 prosigna 720s and 4 Proliant ML350s.
Michael_243
Occasional Visitor

Re: Proliant ML 370.

Hi Bob
I have same problem after applying critical updates on Proliant ML330 PIII 1.26 GHz server with 640 MB of RAM. Raid 5
The server has been running one year without problem but since I applied critical updates in Jan 2003 rebooted 4 times

The Compaq System Management Driver has detected that the system encountered a bugcheck prior to this boot. The bugcheck data was: STOP: 0x00000024 (0x00190201, 0xF0A405B0, 0xF0A403EC, 0x80133632).

Did you find any solutions?
I did all updates again check NIC etc but still keeps rebooting

Any help appreciated
Michael
Robert Walker_2
Occasional Visitor

Re: Proliant ML 370.

Hi there,

After removing MS Hotfix 328310, my system has been stable. I did not apply the updated fix to above patch, since I am still annoyed that is appears to have caused all the problems.

Good luck.

Bob
Michael_243
Occasional Visitor

Re: Proliant ML 370.

Hi Bob

I found and remove MS Hotfix 328310, will let you know if my system will be stable.
I'm runnig these hotfixes Q304158,305929,312895,313829,318138,320206,
323172,326830,329115
Please let me know if should I remove any of them as well

Thank you Bob

Michael
Dave McNair
Occasional Visitor

Re: Proliant ML 370.

Bob and all,

There is a fix now for the Hotfix 328310 bug, it's essentially a replacement download. It's not yet on the Critical Updates downloads, you have to "update" it - but found just installing this "update" takes care of the security issue. You can check it out here:
http://www.microsoft.com/technet/treeview/default.asp?url=/technet/security/bulletin/MS02-071.asp

The download (for English) here:
http://microsoft.com/downloads/details.aspx?FamilyId=E5606A46-364E-4585-9EDB-63654007E685&displaylang=en
David in Tennessee
Frequent Advisor

Re: Proliant ML 370.

Bob or anyone else,
Did removing Q328310 fix your problem? I am experiencing something similar also on multiple ML370G3 servers.
Michael_243
Occasional Visitor

Re: Proliant ML 370.

Hi David

Since I found and removed MS Hotfix Q328310, our system is stable.

I recommend to remove it.

Good luck
Michael