ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML110 G4 High Interrupt CPU Utilization and Disk I/O

Pete Perry
Advisor

Proliant ML110 G4 High Interrupt CPU Utilization and Disk I/O

I have a customer with a Proliant ML110 G4 fully patched and with the lastest BIOS running Windows Small Business Server 2003 R2. Hardware interrupts are utilizing about 45% CPU usage continuously when the hard drives are "idle." When active, CPU usage jumps 80-100%. Also, the hards are more active than not. All my other customers with ML110 G4 servers CPU utilization when idle is in the single digits as it should. I can't find any solution on the MS KB web site or with HP. Any suggestions?
8 REPLIES

Re: Proliant ML110 G4 High Interrupt CPU Utilization and Disk I/O

I had a server with a high cpu and hard drive chater once. ended up being an indexing issue. c:\inetpub\catalog.wci was also increasing and decreasing in size. I deleted and recreated the index and issue was solved. try turning it off first to see if that help

have fun
Pete Perry
Advisor

Re: Proliant ML110 G4 High Interrupt CPU Utilization and Disk I/O

Thanks for the reply. Indexing services is already turned off. It there something else you're referring?

Re: Proliant ML110 G4 High Interrupt CPU Utilization and Disk I/O

it sounds like a hardware interupt issue. is this standard or premium SBS?
I sure you have cked the service for cpu usage. stop the mssql$ sharepoint service and see if that helps
Pete Perry
Advisor

Re: Proliant ML110 G4 High Interrupt CPU Utilization and Disk I/O

SBS Standard.

I installed Process Explorer and yes, it is hardware interrupts utlilizing the high CPU utilization.
Pete Perry
Advisor

Re: Proliant ML110 G4 High Interrupt CPU Utilization and Disk I/O

Disabled mssql$ sharepoint. No luck. Still high CPU usage.

Re: Proliant ML110 G4 High Interrupt CPU Utilization and Disk I/O

ok after chatting with fellow geeks in the data center we are leaning toward you hard drives, Are they sas or sata and which raid setup do you have?

sorry for all the questions but its a slow day so this has become the topic of discussion. :)

as a side note it was brought up that exchange relay service can cause a high cpu issue. but I doubt that you have relay on.
Pete Perry
Advisor

Re: Proliant ML110 G4 High Interrupt CPU Utilization and Disk I/O

Two 250GB SATA drives purchased with the server configured as RAID 1.
nathan_o
Occasional Visitor

Re: Proliant ML110 G4 High Interrupt CPU Utilization and Disk I/O

I have a client with the same problem, again running 2 x SATA discs in RAID 1.

My concern since day one with this server is that the RAID drivers are not certified. I had to re-install the box from scratch as the client buggered it up.

you have to disable raid, install the OS, install the RAID drivers, accepting the warning that they are not certified etc, then reboot the machine and enable the RAID.

You cannot feed the raid driver in with F6 during the install and the driver is not part of the HP SBS install CD...

So, it could well be disk/raid related.