ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML110 G5 Halts at BIOS POST

bmak
Occasional Visitor

Proliant ML110 G5 Halts at BIOS POST

I have a Proliant ML110 G5 which has been running for months without issue. This system stopped responding earlier today and I have been investigating but have not found any obvious reason for this failure.

The server will start but will not progress beyond the BIOS. It usually halts after displaying the memory capacity of the server. There are no error messages. The strange thing is that it has started reporting the system RAM incorrectly. This system has 8192MB of RAM and yet it only reports 1024 before stopping. I have tried removing the RAM and reseating the 4 chips, I have also tried removing the chips one at a time in order to test defecting memory. I have also removed the Xeon processor and reseated with a fresh application of heatsink compound. Still the server freezes at the BIOS.

I could do with a little help if anyone recognises the symptoms.

Thanks in advance.

BMAK
2 REPLIES
Matti_Kurkela
Honored Contributor

Re: Proliant ML110 G5 Halts at BIOS POST

It could be the processor, or the system board.

But you say it has been running for "months"? As in, less than a year maybe?

If it's still under warranty, stop fiddling with it yourself - just open a support call and let HP find the fault and fix it for you. It's much easier that way.

MK
MK
bmak
Occasional Visitor

Re: Proliant ML110 G5 Halts at BIOS POST

Hi MK, thanks for the feedback. Alas no, it's not brand new, just a server I re-tasked last year. It's well over two years old.

BMAK