ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML110 + smartarray 3200

 
Rob_284
Occasional Contributor

Proliant ML110 + smartarray 3200

Hi,

I hope anyone can help me!
I've put a smartarray 3200 controller in a proliant ml110 G2, everything is working fine, but after a reboot of the server, I don't see de diskdrive from the array.
When I start (and directly after that, close)the array config utility, the drive is showing up in 'my computer'.

This is not the way it should be, after a reboot, the drive must automaticaly detect by the controller and Windows!

I hope anyone has a solution for this?
3 REPLIES
Oleg Koroz
Honored Contributor

Re: Proliant ML110 + smartarray 3200

Drive wonâ t be seen by controller till it Configured from F8 (if applicable) or ACU from Smart Start CD, all what you see is Logical Drive after it been Configured and Saved. POST Message will be 1 Logical Drive detected or 2 ....
If Drive (Array/ RAID) configured and Driver for Array Controller included with O/s Cd you can Directly boot to Cd and Install O/S , if Drive is Not Included you need to use Smart Start CD or F6 Option to Provide Driver for Controller.
http://h18004.www1.hp.com/support/files/server/us/subscription/ssdownloads.asp
http://h18023.www1.hp.com/support/files/server/us/index.html
Mahesh Kumar Malik
Honored Contributor

Re: Proliant ML110 + smartarray 3200

Hi Rob

Once you have configured logical drive using Array Configuration utility and saved it, individual drives will no longer be seen in system. It is only logical drive seen in "My Computer"

Regards
Mahesh
Rob_284
Occasional Contributor

Re: Proliant ML110 + smartarray 3200

Hi,

I made with the array config util a logical drive (RAID5). Everything is working by then, but when I reboot the server, I don't see that logical drive in 'my computer'. It appears (and offcourse I can use it) after I startup de config util again, en close it directly without making any changes.

using smartstart is an option, but it's a running server, so formatting, en start over again takes a wile....