ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML150 Boot sequence setup problem

Sunil Kumar_11
Occasional Visitor

Proliant ML150 Boot sequence setup problem

Have an ML150 with 2x160GB's on a 4 port SATA controller running Windows 2003 without RAID. Added 2x250Gb SATA's and configured for RAID-1. Worked fine till reboot. On reboot, says Operating system not found. All HDD's recognised. In the BIOS boot sequence, the 2 160GB disks move to the bottom of the table without any numbers against them. Cannot move them up or down the sequence. Server boots when the 250GB disks are removed. Any help highly appreciated.(Have data on the 250GB disk)
3 REPLIES
e4services
Honored Contributor

Re: Proliant ML150 Boot sequence setup problem

This is a big problem with these simple IDE RAID controllers. So you have the 2 160 on, let say, port a and b of the SATA controller. They each are RAID 0. THen you added 2- 250GB's to ports c and d and configured it as RAID 1 and one logical drive. BUT the BIOS wants to boot the new logical drive.
I would try and read the controller manual. THen try moving the ports for the 160's to c and d, with the boot on d
Hot Swap Hard Drives
Mahesh Kumar Malik
Honored Contributor

Re: Proliant ML150 Boot sequence setup problem

Hi Sunil

Update the BIOS to latest one and then check. Latest BIOS is avaliable at:

http://h18007.www1.hp.com/support/files/server/us/download/22394.html

Regards
Mahesh
Sunil Kumar_11
Occasional Visitor

Re: Proliant ML150 Boot sequence setup problem

Thank you to all who responded. The problem has been solved with help from HP Support. Seems the SATA RAID controller will always default to booting from an array. So, I had to configure the 2 160GB disks for RAID 1, make that array bootable and reload the OS.