ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML150 G3

ChrisB48
Occasional Contributor

Proliant ML150 G3

I have an unknown PCI device on a Proliant ML150 G3. I have installed the driver for the nullipmi so it's not that. The device has the following settings: PCI bus 0, device 31, function 2. I have this on 2 different servers I'm setting up at the moment. Someone else has had this problem but who ever replied only mentioned the nullipmi. Any ideas?

6 REPLIES
Norman Kuehn
Occasional Advisor

Re: Proliant ML150 G3

perhaps onboard SATA Raid Controller?
Mi6t0
Trusted Contributor
ChrisB48
Occasional Contributor

Re: Proliant ML150 G3

Thanks for the link but I have already installed the nullipmi driver and I still have a unknown device in the list. Anybody else got any ideas?
Mi6t0
Trusted Contributor
KarloChacon
Honored Contributor

Re: Proliant ML150 G3

hi

in case after Mi6t0 recommendations issue continues, try this

1. update server to latest system ROM

2.
reboot server
Press F10 when prompted to access the BIOS setup utility.
go to: Advanced -> Advanced chipset control -> SATA AHCI Enable and change the setting to Disable.
Save and Exit

regards
Didn't your momma teach you to say thanks!
ChrisB48
Occasional Contributor

Re: Proliant ML150 G3

Thanks for the answers guys. The servers are now installed at customers but I am due to see both in the next couple of weeks so I'll try the solutions then and let you know.

Cheers

Chris B.