HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML150 G6 stops at POST

 
RichardPasztor
Occasional Advisor

Proliant ML150 G6 stops at POST

Dear all,

 

I am experiencing a strange issue with my brand new ML150 G6. During POST, after the "BMC FAN curve update" steps, it displays the following message:

 

"00 USB mass storage drive detected." and some more words, that I cannot remember right now, but the whole message fits a single line

 

And the POST procedure stops here. If I press CTRL+ALT+DEL on the connected USB keyboard, it reboots the server (so basically the system itself is NOT hung) and at this time, it proceeds forward without this issue. Unfortunately I cannot see if the message above is displayed at 2nd run as well, as the screen disappears too quickly and proceeds to P410 array initialization.

 

The issue can be reproduced after every 1st reboot of the server.

 

System BIOS firmware updated to the most recent available (version 2001. february)

 

Any pointers how to solve this?

 

Regards,

Richard

3 REPLIES
PGTRI
Honored Contributor

Re: Proliant ML150 G6 stops at POST

hi,

 

Do You have any external usb devices? You can try remove these. The other thing that you can try is to disable the USB High Speed in RBSU.

 

RBSU-->System Options-->USB Options-->USB 2.0 Controller - disable

 

Thanks

 

regards,

 

 

How to Say Thank You? Just click the KUDOS!
RichardPasztor
Occasional Advisor

Re: Proliant ML150 G6 stops at POST

Hello PGTRI,

 

there are no USB mass storage devices attached to the server at all.

The issue happens even if I de-attach the USB keyboard and mice as well! Complete madness.

 

PGTRI
Honored Contributor

Re: Proliant ML150 G6 stops at POST

hi,

 

Have You disabled the USB High Speed in RBSU?

 

Thanks

 

regards

How to Say Thank You? Just click the KUDOS!