ProLiant Servers (ML,DL,SL)

Re: Proliant ML30 Gen10 S100 Array selecting boot volume

 
Pedroa
Occasional Collector

Proliant ML30 Gen10 S100 Array selecting boot volume

Hi.

I've a Proliant ML30 gen 10 with a S100i SR Array controller.

First I installed two Sandisk SSD disks and a RAID 1 was created. I installed Windows Server 2019 with no problems but when O.S. is loaded, the power supply fan speeds up and makes loud noise.

After changing the power supply with no results, HP technician tells me that the cause of the noise is that hard disks are not HP branded. I'm not convinced but, ok. I've buyed two new ones HP SSD disks. I installed them in addition of the Sandisk, and made a new RAID 1 volume. I used Acronis to clone the original volume to the new one. An if I enter BIOS and select one-time boot the secodn volume, the server boots ok.

Then, I want to make the second volume the default boot volume and next, delete the Sandisk volume and uninstall those disks. But I don`t see any option at the S100 controller.

I've seen in other HP RAID controllers some options to set the boot flag on different volumes but I've not found any like this at S100.

Any ideas??

Thanks.

2 REPLIES 2
SanjeevGoyal
HPE Pro

Re: Proliant ML30 Gen10 S100 Array selecting boot volume

Hello,

I would try to use SSA.(HPE Smart Storage Administrator)

I would suggest following the below documents for more clrafications.

https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=a00019427enw

http://itdoc.hitachi.co.jp/manuals/ha8000v/hard/Gen10/SA/882375-002_en.pdf

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo

SanjeevGoyal
HPE Pro

Re: Proliant ML30 Gen10 S100 Array selecting boot volume

Hello,

Please let me know if you have any further queries.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,

 


I am a HPE Employee

Accept or Kudo