ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML310 G5 - No logical drives found

sergiotgn
Occasional Visitor

Proliant ML310 G5 - No logical drives found

Hello,

I have a proliant ml310 G5 (445336-421) with Embedded SATA RAID controller. And I have 2 SATA hot-plug hard disks.

When I start the ACU (Array Configuration Utility) with F8 it says "no logical drives" when I select the option Verify Drives.

The ORCA (Option Rom Configuration for Arrays) prompt doesn't appear anywhere so I can't hit F8 and create the volumes.

I suppose that I have to configure the RAID before I install the OS. If I'm wrong please you could tell me?

Thanks for the help in advance!
7 REPLIES
TTr
Honored Contributor

Re: Proliant ML310 G5 - No logical drives found

> I suppose that I have to configure the RAID before I install the OS.

That's correct. The OS does not see the physical drives since they are connected to the raid controller which is a separate subsystem within the server. When you create the logical drives within the raid controller, the controller makes them available to the OS as regular disks.
sergiotgn
Occasional Visitor

Re: Proliant ML310 G5 - No logical drives found

Thank TTr but, what should I do now?

The ORCA prompt doesn't appear anywhere so I can't hit F8 and create the volumes.

See you
TTr
Honored Contributor

Re: Proliant ML310 G5 - No logical drives found

Apparently this being a basic system is somewhat different. Take a look on page 47-48 about RBSU on the user guide http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c01272003/c01272003.pdf
sergiotgn
Occasional Visitor

Re: Proliant ML310 G5 - No logical drives found

I've seen these pages three times and it say "To change any ORCA default settings and override the auto-configuration process, press the F8 key when prompted."

And this is the problem that the server doesn't show the ORCA prompt so I can't hit F8.

Sorry but I need an answer more acurate. Also I'm very grateful for your help.

TTr
Honored Contributor

Re: Proliant ML310 G5 - No logical drives found

Hmmm, did you notice the RBSU on page 47?
sergiotgn
Occasional Visitor

Re: Proliant ML310 G5 - No logical drives found

Yes I saw it!! but I don't see the solution.

Here, http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00191707/c00191707.pdf, you can see the RBSU configuration flow.

After the configuration of the RBSU, when you reset you can hit F8 and I don't see de prompt. Also without the prompt I hit it, and nothing happens.

Thanks
sergiotgn
Occasional Visitor

Re: Proliant ML310 G5 - No logical drives found

Thank you TTr,

I solved this problem. It was the SAS/SATA card. The HP support help me by phone and I only had to update the firmware and BIOS for HP SAS/SATA of my card.

This is the link: http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=3716250&swItem=MTX-074eab36fc5848e19956e38e7c&prodNameId=3716251&swEnvOID=1005&swLang=13&taskId=135&mode=4&idx=0

Best regards.