ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML310 - PXE-E01: PCI Device Unsupported

SOLVED
Go to solution
William_RAMDIGI
Occasional Visitor

Proliant ML310 - PXE-E01: PCI Device Unsupported

Hopefully there is a simple fix for this. Our server has been running unintereuppted for a couple of years, just recently it started dropping its connection to the network but would correct itself after a reboot. Today it will no longer connect after a reboot and gives an error "PXE-E01: PCI Device Unsupported". No hardware changes have been made, no new software installed or system updates. The NIC no longer shows up in the hardware list and comes up with "No MAC Address assigned" in the BIOS. I have already tried removing the CMOS Battery and putting it back in with no luck.

 

Please let me know which direction I can take next.

3 REPLIES
jmquesadarivel
Frequent Advisor

Re: Proliant ML310 - PXE-E01: PCI Device Unsupported

did u tried:

boot witout the PCI card, just to check if this is the only error u r getting

swap the PCI card to another slot

Swap the PCI card no another server (to check if you get the same error)

Boot from FW DVD and update hardware firmware for PCI, BIOS and ILO

 

regards, 

 

JQ

William_RAMDIGI
Occasional Visitor

Re: Proliant ML310 - PXE-E01: PCI Device Unsupported

Sorry, this is an onboard Network Device, not a card. I incorrectly stated it was a NIC. I can attempt a FW update using sneaker net, until then any other options?

 

Thanks JQ

William_RAMDIGI
Occasional Visitor
Solution

Re: Proliant ML310 - PXE-E01: PCI Device Unsupported

I reset the RAM and the PXE-E01 Error disappeared along with the orange light on the diagnostic LED, it is now green. The iLO2 and Netowrk Port 1 are still not visible in the hardware list. In the hardware configuration menu the NIC1 is listed as disabled. I will close this this thread as solved and move onto my network issue.