HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML350 G4P: Unable to restore using HP Restore CD

 
jonathansa
Occasional Contributor

Proliant ML350 G4P: Unable to restore using HP Restore CD

Hello,

   I am trying to restore an old ML350 G4P server using the HP Quick Restore DVD (part: 395760-003). The problem is that it keeps trying to restore to the Storage Array instead of the OS array.

 

I have set up the boot controller order to have the controller that is storing the OS array be the first in the list.

 

When I try to restore, the Restore CD displays the following error:

 

Quick Restore has detected a drive error and cannot continue. Either the mirror on the OS drives is broken or being rebuilt, or the drives need to be configured as shown below.

Array A: Consists of two logical drives on the two 36 Gb physical drivers in slots 0 and 1.

Logical Drive 1:

   Raid: 1

   Size: 27555 MB

   Sectors: 32

   Stripe Size: 256

   Array Accelerator: Enabled

 

Logical Drive 2:

   Raid: 1

   Size: 7171 MB

   Sectors: 32

   Stripe Size: 256

   Array Accelerator: Enabled

 

I have configured the drives exactly as above but for some reason it keeps showing that error. 

 

When I did a System Erase using the SmartStart CD, it installed the OS to the Storage Array and not the OS array.

 

Any help would be greatly appreciated.

 

Thank you,

Jonathan

2 REPLIES
PGTRI
Honored Contributor

Re: Proliant ML350 G4P: Unable to restore using HP Restore CD

hi,

 

Please attach an ACU report here.

 

Thanks

 

regards,

How to Say Thank You? Just click the KUDOS!
jonathansa
Occasional Contributor

Re: Proliant ML350 G4P: Unable to restore using HP Restore CD

Seems that the restore CD would only attempt to restore to the Controller in slot 5, not slot 3. I physically disconnected the controller for the Storage array and was able to restore.

 

Thanks for the reply though!