ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML350 G4p and SA641 - adding new drives

 
TL_2
Occasional Visitor

Proliant ML350 G4p and SA641 - adding new drives

Hello,

I have a Proliant ML350 G4p with the SA641 controller which has two existing 148gb drives configure in a raid 1 array. I am looking to add an additional 3 drives in a raid 5 setup (which i have read is possible) but when i plug in an extra drive it does not appear to be picked up properly. when rebooting and adding the addtitional drive all three status lights flash and the drive does not show up in the array configuration utility.

Do i need to do anything special to initialize this drive? or should it just plug in and work.

any help appreciated this is my first time using this setup!
5 REPLIES
KarloChacon
Honored Contributor

Re: Proliant ML350 G4p and SA641 - adding new drives

hi

in which bays are inserting HDDs?
did you check all of them?

have you checked the cabling from controller to backplane?

which array configuration utility version are you using?

regards
Didn't your momma teach you to say thanks!
TL_2
Occasional Visitor

Re: Proliant ML350 G4p and SA641 - adding new drives

Hello, thanks for the reply,

In bays 0 and 1 i have the two 148GB Hard drives configured as raid 1.

I added two additional drives in bays 2 and 3.

the back plane has one connector coming from the sa641 controller as well as power. There is then another ribbon cable connecting the two additional ports on the back of the controller together.

When I said array configuration utility i meant pressing F8 at startup to get into the controller setup page. This shows a list of available drives but the new drives do not appear in here.

Thanks,
Tom
KarloChacon
Honored Contributor

Re: Proliant ML350 G4p and SA641 - adding new drives

are you using windows? if so it's much better to use array configuration utility
a software to handle RAID configuration in windows

here the link

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=459045&prodNameId=3279709&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-0d16000b9f7d454eb8f32ef1fe

try that and let us know

regards
Didn't your momma teach you to say thanks!
TL_2
Occasional Visitor

Re: Proliant ML350 G4p and SA641 - adding new drives

Thanks again for your reply,

i loaded the array configuratiojn utility but as before the additional drives do not show up.
KarloChacon
Honored Contributor

Re: Proliant ML350 G4p and SA641 - adding new drives

well apart from updating driver for controller and firmware

might be something with HDD backplane or cable
not working as it should

why don't you test 1 HDD in the other bays...

and the other thing I can think of is shutdown your server remove your RAID 1, insert one of those HDDs in bay 1 and check if can be detected using F8

regards
Didn't your momma teach you to say thanks!