ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML350 G5 - Added 2 new SAS disks, lights allways on

Edgar Santos
Occasional Contributor

Proliant ML350 G5 - Added 2 new SAS disks, lights allways on

Hi,

I have a ML350 G5 server, and recently the 76Gb SAS disks were full. I bought two 146GB SAS disks and add them to the server. Created with no problem a RAID 1+0 volume, created a partion and a new drive. The disk seems to be working fine. I have Exchange databases in there (Server running SBS 2003 R2)running fine. No errors on event viewer or on the HP Array Configuration Utility.

But the lights on these two disks are allways on, this not happens with the other two disks I already have on the server. The lights are out and only blink when access is made to the disks (normal situation). I have information that the disks are syncronized.

Can anyone please explain me why the lights are allways on?


Regards,
Edgar Santos
3 REPLIES

Re: Proliant ML350 G5 - Added 2 new SAS disks, lights allways on

Hello,

Have you tried upgrading FW on these disks?
Are there any error messages appearing anywhere?

Any problems with new array?
The difference between ordinary and extraordinary, is that little extra.
Johan Guldmyr
Honored Contributor

Re: Proliant ML350 G5 - Added 2 new SAS disks, lights allways on

Hi, might be a problem with ACU.
Have you tried to go in to ACU and then click the exit button?
Edgar Santos
Occasional Contributor

Re: Proliant ML350 G5 - Added 2 new SAS disks, lights allways on

Hi,

How do I upgrade de FW of the disks?

The ACU is closed, and the lights are not the blue ones that are light on, but the ones that show disk activity.



Regards,
Edgar Santos