ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML350 G5 Boot problem on NetWare OES 6.5SP5

Mark Landvatter
Occasional Visitor

Proliant ML350 G5 Boot problem on NetWare OES 6.5SP5

Has anyone seen problems with the HPQCISS.HAM driver included with SP6 on
NetWare OES 6.5?

I've had a brand-new HP Proliant ML350G5 server crash hard twice with
HPQCISS.HAM INIT FAIL being reported on the server console and no further
start up progress.

When this driver fails, the raid controller and it's drives are
unavailable. Only the ADMIN volume mounts.

I have attempted to load the prior version of the driver from CD manually
during the startup.ncf process, as well has back-revving the driver on the
C:\nwserver\drivers folder to the previous verson, but no luck - it still
won't initialize the HP integrated raid controller.

Essentially, a perfectly working server stops working after a restart, and
it cannot be brought up again without reinstalling Novell OES 6.5SP6 from
scratch.

I've got 17 hours invested in getting things migrated onto this new server,
and now I can't get it to boot.

Is it bad hardware? The on-board raid diagnostic tells me the hardware is
working fine, and it sees the logical drive fine as well, so HP Tech
support told me that it's the operating system's fault. But that doesn't
square with the fact that I ran it for 2 days, rebooting a number of times
without a problem.

The raid controller seems to just stop working on a restart after running
fine for quite a while.

The thought of having to reinstall Novell OES every 5 or ten reboots of the
server makes one seriously consider a career change!

Any ideas would be appreciated.

Mark Landvatter

Network Pro Wisconsin Novell geek
CNE 2,3,4,5,6
2 REPLIES
David Goldschmidt
Occasional Visitor

Re: Proliant ML350 G5 Boot problem on NetWare OES 6.5SP5

Mark,

I am experiencing the same thing.
This server has been in production for more than 3 months when it started experiencing problems. I can boot to basic novell OS with no mountable volumes.
Hardware Diags indicated at first no problems except for mem error. Now diags indicate problems with all SATA drives.
I have had Hp out to replace both motherboard (controller) and SATA backplane. Since I started this process, I have also come up with 1 drive failure.

Have you had any luck getting any answers from novell or HP.
Just curious?
Mark Landvatter
Occasional Visitor

Re: Proliant ML350 G5 Boot problem on NetWare OES 6.5SP5

David -

After a lot of issues fooling around, I was able to get the system recovered and it is now running fine. The trick was a combination of things, mostly firmware patching. The tech I worked with from CDW, where I purchased the server, steered me to the consolidated firmware update CD from HP. You can find it at

http://h18023.www1.hp.com/support/files/server/us/download/26620.html

This wouldn't of itself solve my problem. I had to dump the CD to a 1 gig bootable USB memory stick, and boot the box from that in order to apply the firmware fixes. Not sure why, but that finally solved it for me.

Also, my first attempt to use it didn't work, with the utility failing to recognize that the SATA Raid controller had out of date firmware. Only after I ran the utility off the USB bootable memory stick from a COLD START did it offer to upgrade the Raid firmware.

Ever since that succeeded, I've had no further problems, and I actively tried to break it again with a series of 10 or 12 cold and hot restarts. The symptom has never recurred.

All the work installing NetWare, ZenWorks, GroupWise, etc. were safe and sound once I could regain access to the Raid drives.

The utility to turn the CD into a USB bootable tool is also at HP's site, located at

http://h18023.www1.hp.com/support/files/server/us/download/26504.html

Basically, it takes the ISO cd file, and writes it to a linux bootable USB memory stick. Runs lot's faster from the USB than from the CD as well.

Good luck - hope this gets you running!


Mark L.
networkpro@-nospamplease-usa.net