ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML350 G5 - E200i controller, drives not detected.

 
bluemica
Occasional Visitor

Proliant ML350 G5 - E200i controller, drives not detected.

We have a ML350 G5 server which the e200i controller is not seeing any of the hard drives. So far, we have replaced the system board (embedded e200i controller), the drive backplane, the cache module, as well as the SAS cable. None of them will fix the problem at all.

 

I went into RBSU/ACU and I can see the controller is there. However I don't get the 'F8' option to go into ORCA during the POST. I also tried SmartStart CD but it says the server has no physical disks. Something straneg is when I loaded into the SmartStart CD, all drives has lit up in solid amber.

 

Is there an option in RBSU to enable to E200i raid controller?!

5 REPLIES
Suman_1978
HPE Pro

Re: Proliant ML350 G5 - E200i controller, drives not detected.

Hi,

 

Is there a second array controller installed in the server?

The installed hard drives, are they compatible with the controller?

 

Is there an POST errors similar to the below:

"1785-Slot 0 Drive Array Not Configured,  No Drives Detected"

"POST Error: 1785-Drive Array not Configured"

 

See this article: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c01659469

 

I would check if there is no other smart array controller installed, check if the installed hard drives are actually compatible with the E200i controller.

 

Goodluck.

bluemica
Occasional Visitor

Re: Proliant ML350 G5 - E200i controller, drives not detected.

The server has the onboard E200i controller only. All drives are connected to the drive backplane through 2 SAS cables which are connceted to the onboard SAS connectors (for the E200i controller). I really have no clue what could cause the issue as you can from my 1st posted, we have replaced almost everything already!

 

There are 6 drives LFF, fully populated the drive cage. Will they compatiable with the E200i controller?!

 

I also looked up the quickspecs on the E200i controller, surprisingly I don't see the LFF SATA 160gb drive under the support list. Can someone please confirm if those drives are compatiable or not with the E200i controller??!!

Suman_1978
HPE Pro

Re: Proliant ML350 G5 - E200i controller, drives not detected.

Hi,

 

Check the Storage compatibility in HP ProLiant ML350 Generation 5 quickspecs
http://h18000.www1.hp.com/products/quickspecs/12475_na/12475_na.HTML

 

If parts replaced and compatible drives are installed and still facing issue, I would boot the server with Firmware CD/DVD and update the firmware.

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=1121586&swItem=MTX-296feee7a65146b98dae800e00&prodNameId=3279711&swEnvOID=1005&swLang=8&taskId=135&mode=4&idx=1

 

One last question, have you run the Insight Diagnostics and/or Array Diagnostics from Smart Start CD?

 

bluemica
Occasional Visitor

Re: Proliant ML350 G5 - E200i controller, drives not detected.

I tried Insight Diagnostic, as well the ADU and both found no errors except saying no physical drives are detected.

One thing though, not sure if that gives you any kind of hint. Whenever I go into the ACU, all drive will lit up in solid amber right away but still found no drives detected under the E200i controller name.
reyoolmot
Occasional Visitor

Re: Proliant ML350 G5 - E200i controller, drives not detected.

Hi,

 

Did you ever get a fix for this problem?

 

Thanks.