ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML350 G5

 
Francesco Rigillo
Occasional Visitor

Proliant ML350 G5

I switched it off, just opened to check for a tape installation ...

Now there is a red led blinking in the front (that is called security led), and the server simply does nothing! It does not try to start, does not switch on the monitor: dead!

Internally on the motherboard all leds are ok, there is not the signal for an hardware error.

Is there anything I can try? A reset of something??

Thank you in advance for suggestions

Francesco
3 REPLIES
TarunJain
Respected Contributor

Re: Proliant ML350 G5

Hi Franceso, plz specify
Is it powering ON ?
Which LED is glowing?
These leds are there on the front panel :

1 Power On/Standby button
2 System power LED
Green = Power on
Amber = System shut down, but power still applied
Off = No power

3 Internal health LED (Wave sign in BOX)
Green = Normal
Amber = System degraded. To identify the component in a degraded state, refer to system board LEDs.
Red = System critical. To identify the component in a critical state, refer to system board LEDs.
Off = Normal (when in standby mode)

4 External health LED (power supply)
Green = Normal
Amber = Power redundancy failure
Red = Critical power supply failure
5 NIC 1 activity LED Green = Network link
Flashing = Network link and activity
Off = No link to network.
6 UID LED Blue = Activated
Flashing = System remotely managed
Off = Deactivated
7 UID button

If it is Internal health led then any internal h/w issue is suspected.
If it is external health led then any power supply or power source related issue is suspected.
Also check the status of the server & its IML (Integrated Management Logs) in ilo (Integrated Lights Out ) if it is configured. (2nd RJ45 port in rear)

Also make sure the cabinet is properly closed.
Francesco Rigillo
Occasional Visitor

Re: Proliant ML350 G5

1. it powers on but monitor remains black.
2. disks flash only for a second (green led and also blue led) and after they remain off
2. system power led is greem
(also the led in the back of the server , near the power supply is green)
3. internal health led is red, blinking.
4 system board leds are ok. Only second processor and its fan leds are yellow, but I do not have 2nd processor.
5. external health led is green
6. behavior is the same no matter if cabinet is open or closed.

I knew only now that who opened the server, he removeg for a moment the memory of the RAID (server was off in that moment).

I do know if this may be the source of this strange behavior.

Thank you

Francesco
Rob Leadbeater
Honored Contributor

Re: Proliant ML350 G5

Hi,

Try referring to the maintenance and service guide here:

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00708990/c00708990.pdf

to see if you can identify what the LEDs are showing you...

Cheers,

Rob