ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML350 G6 not booting from USB

 
NathanKaa
Occasional Visitor

Proliant ML350 G6 not booting from USB

I'm trying to install Server 2012 R2 onto a Proliant ML350 G6 server that our school has, but am running into a number of issues. 

First I reset BIOS to system defaults, checked USB options were enabled and that External DriveKey was the flash option. I then created a drive in RAID, inserted a SErver 2012 R2 USB created using Rufus and booted the server. It got past POST then tried to boot from USB and got Red Screen with Illegal OpCode.

So I found download for SPP 2017.04, created a USB using HP USB Key Utility, tried to boot from it, but it doesn't recognise it and just says that its  a non-system disk. 

I've tried different USB's, different versions of USB Key Utility but nothing seems to work. 

System Specs

Xeon E5520 CPU

12GB RAM

Smart Array P410i Controller

2 REPLIES 2
NathanKaa
Occasional Visitor

Re: Proliant ML350 G6 not booting from USB

OK, so a little embarrassing, as it was a very rookie mistake!

When I was creating my install USB's using Rufus, I didn't change the partition scheme to MBR, so it was creating GPT scheme and UEFI!

Changed to MBR, can now install Server 2012 R2

ronissac
HPE Pro

Re: Proliant ML350 G6 not booting from USB

Hi Nathan , 

HPE started using GPT partitions with Gen9 server and later. Any Generation prior to it uses MBR

 

Regards

Ronny

If you feel this was helpful please click the KUDOS! Thumbs below!


I am an HPE employee
Accept or Kudo