ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML350 SmartStart issues

Jason Kunze
Occasional Visitor

Proliant ML350 SmartStart issues

Trying to get booted to the SmartStart 6.40b CD, it goes through the Loading SmartStart then still on the black screen it says Loading Drivers..... and hangs there. Tried SmartStart 7.0 and I get the same thing.

Any advice?
4 REPLIES
Rahul Sharma
Frequent Advisor

Re: Proliant ML350 SmartStart issues

I would say bring the server back to the minimum hardware installed on that. check the cd rom sometimes it is bad.
chuyongho
Advisor

Re: Proliant ML350 SmartStart issues

I have same problem. did you slove the problem?
John Marinov
Frequent Advisor

Re: Proliant ML350 SmartStart issues

Check that the CD is not damaged.
Reseat all components including memory.

See if you can flash the mainboard and supplemental boards using the boot disk method. Get them here:
http://h18023.www1.hp.com/support/files/server/us/romtabl.html

If the 350 has an on-board array controller, look here also:
http://h20180.www2.hp.com/apps/Lookup?h_lang=en&h_cc=us&cc=us&h_page=hpcom〈=en&h_client=S-A-R163-1&h_pagetype=s-002&h_query=smartarray+controller&submit.x=9&submit.y=11

Do the same for your cards.

Then try your disk again.

Good luck
chuyongho
Advisor

Re: Proliant ML350 SmartStart issues

Proliant ML350 G3 x2.8 2P Model
1.I upgrade system bios firmware version 2004.9.15
2.I removed sa641 and all of disk
3.I changed system board, cpu, ppm, power supply, cd-rom and power back plane
4.I test smartstart version 6.4, 7.0 and 7.1

but same problem is continued

I don't understand this case

How can I solve the problem???