ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML350 dead--replaced PS backplane and still no good

 
dwurdeman
Occasional Contributor

Proliant ML350 dead--replaced PS backplane and still no good

I shut off my Proliant ML350 G5 Saturday to install a replacement tape drive. Unplugged the cords after shutdown, etc. When I hit the ON button after I was done, the server would not start up--no lights in front, none on the motherboard, no fans starting to run, and no lights on the back of the power supplies (this has dual redundant power supplies). I called HP support and they sent out a replacement PS backplane. I installed it and still no good. Now they are sending out another power supply, but how BOTH could go bad even the tech wasn't sure.

I urgently need to get this machine up and running again, and am somewhat frustrated by HP's "step-by-step, swap parts" method of getting me up. Has anyone run into this sort of thing before? Wouldn't this point to a system board or other internal problem? I have double-checked the power cords with a VM and am getting power. How could 2 power supplies both fail?
2 REPLIES 2
Khan_7
Occasional Visitor

Re: Proliant ML350 dead--replaced PS backplane and still no good

I understand your frustration but it is very surprising that both power supplies died just because you replaced a tape drive, I presume you've checked all the cable connections inside the box. I would also try pulling out one of the power supplies and try turning it on a single power supply. Of course it would have been helpful to test the power supplies in a different server (if you've another similar server available).
Hopefully you didn't damage something inside while replacing the tape streamer.

If you've a carepack, you should insist that Hp send a technician on site. I know it is sometimes very stressful dealing with HP support people because they just go through the procedures without using a lot of common sense.

Sorry can't help you much but please keep us posted about the outcome.

Irshad
dwurdeman
Occasional Contributor

Re: Proliant ML350 dead--replaced PS backplane and still no good

Ok folks. I got my server up and running.

I re-contacted HP support yesterday and told them that--while sending out a replacement power supply would be great---I did feel I needed a tech out here. HP Support agreed with me and arranged to send a tech with a new system board.

In the meantime, the power supplies HP overnighted to me arrived this morning. I replaced one and the server came up.

I called HP Support and told them that my server was now up, and there was no need to have a tech on-site. They said they would contact him. However he didn't get the message and still arrived this afternoon. He had other calls in the local area to do, so it wasn't a completely wasted trip. And I was glad to ask him some questions. We looked at the server maintenance logs, and one power supply had failed this past Saturday--even before I had done anything with the tape drive. And when I shutdown and and restarted after replacing the tape drive, apparently the other one quit. The tech said it would be unlikely but not impossible that both PS would fail so close together, but he didn't think it had anything to do with my replacing the tape backup drive. He mentioned that there were some problems with a certain run of power supplies made for these servers. He looked at my replacements and said that they were the "improved" or corrected ones that shouldn't give any trouble.

So I am glad I am back up. However I am considering getting some sort of advanced HP support, that would allow quicker access to parts and or service. Are "upgraded" support contracts available from HP, and who would I contact to get one?