ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML370 G2 server, strange beeping...

 
Ashby Hope
Occasional Contributor

Proliant ML370 G2 server, strange beeping...

Guys,

We noticed that there was strange beep coming from our server and we cannot explain why. We have 2 servers of the same spec and only the one beeps. The beep was reasonably consistant and would beep every 30-40 seconds. We have had to replace one of our mirrored drives recently and the beeping has stopped. But that doesn't explain why it wasn't beeping the other day with the faulty drive in. This probably isn't coming across to well. So here is more evidence.
Friday : Beeping
Saturday : Beeping, drive fails
Monday : NO beeping although faulty drive still in machine. Engineer works out drive is faulty and removes it from machine.
Tuesday : Day : Beeping. Although faulty drive not in machine.
Tuesday : Evening : Replace drive, delete faulty drive, create mirror with old and new drives. No beeping. You would expect that it was down to that but then why did it not beep on Monday with the faulty drive present?

Baffled!

If anyone can shed any light I would be truly grateful,
Ash.
4 REPLIES
Adrian Appleyard
Occasional Visitor

Re: Proliant ML370 G2 server, strange beeping...

Hi, Just to let you know
I am having the same problem with my server, it has been fine for a few weeks now, but just the other day it started to beep. About every 30 seconds or so. I have checked all the settings and looked through all the manuals, but can not see anything wrong. The server is only 6 months old, so cant see it being a drive problem. As far as the system is conserned the drives are all ok and working fine. Did you have any joy in finding out what cause it with yours

Regards

Adrian

Ashby Hope
Occasional Contributor

Re: Proliant ML370 G2 server, strange beeping...

Adrian,

For a while it seemed that the replacing of the faulty drive had solved the beeping. Although a couple of days after it started again. The drives are fine and like your situation cannot see anything that's wrong. As to why it's beeping, NO IDEA!

Regards,
Ash.
Prashant (I am Back)
Honored Contributor

Re: Proliant ML370 G2 server, strange beeping...

hi,

Try the following for hdd problem you are facing.
Use Hard Drive Identifier utility to validate the faulty hdd lot.Which is downloadable from following link.
http://h18007.www1.hp.com/support/files/server/us/locate/20_1341.html
and also update the m&P Patch from the following site also.
http://h18007.www1.hp.com/support/files/server/us/locOsCat/20.html


For beeps.
I am working on it any specific pattern of beep codes there .And mean while is there any error reported under iml logs for same server. and event veiwer notification.

Regards,
Prashant S.



Nothing is impossible
Phil Maro_1
Occasional Visitor

Re: Proliant ML370 G2 server, strange beeping...

We just started experiencing this problem this morning. Have not had any probs with this server (ML370). It is not quite a year old. Had a bad T-storm last nite. It looks like the server may have rebooted itself. I don't know why since we are on a good UPS. I had to restart Backupexec services. It beeps once about every 30-40 seconds. Our support tech logged in remotely and checked all the logs. All lights on the server are OK. He suggested I do a full shutdown at lunchtime to see if it clears. Will post the results tomorrow. Good luck all.
Phil