ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML370 G4 and ESXi

 
dkohnken
Occasional Visitor

Proliant ML370 G4 and ESXi

I would like to install VMware, ESXi on our ML370 G4 sever.  In the matrix, it indicates that ESXi 3.5 is supported, but I cannot locate the HP installer for this.  I tried installing ESXi 4.0.0 and installed it successfully, but I have one problem, I cannot get network connectivity.  Do you know if there is a fix for this or do I need to go with the 3.5 version?

 

So I figured let's go with the supported product, but I cannot find it on HP's sight.  Anyone know where the HP binaries for ESXi 3.5 are?

 

Thanks,

Doug K.

4 REPLIES
Goutham_Sabala
Esteemed Contributor

Re: Proliant ML370 G4 and ESXi

ML370 G4 doesnt support Esxi , it only supports ESX

http://h18004.www1.hp.com/products/servers/vmware/supportmatrix/hpvmware.html#matrix

 

See attached pic also

 http://h30499.www3.hp.com/hpeb/attachments/hpeb/itrc-264/127484/1/VM.jpg

Was the post useful? Say thanks by clicking the white KUDOS Star!
Goutham Sabala
dkohnken
Occasional Visitor

Re: Proliant ML370 G4 and ESXi

Spoiler
 

Thanks.  Not the answer I was looking for,

I appreciate the response.

Goutham_Sabala
Esteemed Contributor

Re: Proliant ML370 G4 and ESXi

:) I understand, posted that because we may end up searching binaires on HP site, since it is not supported we may not be sucessful in finding it on HP site, hoping some one would reply back how to get 3.5i working :)

Was the post useful? Say thanks by clicking the white KUDOS Star!
Goutham Sabala
PGTRI
Honored Contributor

Re: Proliant ML370 G4 and ESXi

hi,

 

I'm not sure , if you are facing the same issue, but you can take a look.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=115&prodSeriesId=397646&prodTypeId=15351&objectID=c03012632

 

Thx

 

regards,

How to Say Thank You? Just click the KUDOS!