ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML370 G5

 
Santiago Palazzo_1
Occasional Advisor

Proliant ML370 G5

We have just installed a new ML370 G5 new server.
When we power on, the fans go very fast, and keep that speed forever, and the server will not show image of the POST on the screen.

We have change the Power Supply and the problem persists.
We have change the system board, and RAM, and the problem persists.

I think it can be the processor....

Any ideas ?
Santiago
6 REPLIES
Mi6t0
Trusted Contributor

Re: Proliant ML370 G5

Well, perhaps not.

Normally such problems are caused by the systemboard.

You may update the firmware and also install the hp Proliant Support Pack.

Another possibility is that one of you fans is missing or not functioning - then it is normal that the speed is at the maximum.
Regards,
Mi6t0
Santiago Palazzo_1
Occasional Advisor

Re: Proliant ML370 G5

We did that, we have changed the system board for a new one, and the problema persists.
Today will change the processor.

Any other ideas ?
txs
Santiago Palazzo_1
Occasional Advisor

Re: Proliant ML370 G5

We did that, we have changed the system board for a new one, and the problem
persists.
Today will change the processor.

Any other ideas ?
txs
KarloChacon
Honored Contributor

Re: Proliant ML370 G5

hi

yes try minimum configuration I mean 1 Proc, 2 memories, no PIC Cards.

yes Proc can cause that

regards
Didn't your momma teach you to say thanks!
Santiago Palazzo_1
Occasional Advisor

Re: Proliant ML370 G5

Finally it was the Memory Raiser !

We change for a new one , and that do the trick !

Thanks, to all

Regards,
Santiago
Santiago Palazzo_1
Occasional Advisor

Re: Proliant ML370 G5

Was the memory raiser !