ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML370 Hangs on Server 2003 Install

 
Plinket
Occasional Visitor

Proliant ML370 Hangs on Server 2003 Install

I got an old Proliant ML370 G3 from a friend and decided to setup Windows Server 2003 Datacenter. I reconfigured / erased the drives with the firmware utility. I used SmartStart for the install and windows seems to install correctly. After the windows install is complete, the computer restarts and the server splash/load screen shows for about 4 seconds. Then the screen goes black like there is no video input.

Anyone have any suggestions?

5 REPLIES
Johan Guldmyr
Honored Contributor

Re: Proliant ML370 Hangs on Server 2003 Install

Tried with SP2 slipstreamed on the install media? Or maybe R2?
Plinket
Occasional Visitor

Re: Proliant ML370 Hangs on Server 2003 Install

I am installing R2.

Johan Guldmyr
Honored Contributor

Re: Proliant ML370 Hangs on Server 2003 Install

Safe mode maybe?

Plinket
Occasional Visitor

Re: Proliant ML370 Hangs on Server 2003 Install

Well, I tried safe made and I actually got the login screen - PROGRESS!! But it would not let me enter the administrator password that I entered during install. So, I thought I must have typed it wrong. I restarted the whole process, reinstalled and got the same thing. My password is not accepted.

Johan Guldmyr
Honored Contributor

Re: Proliant ML370 Hangs on Server 2003 Install

Even if you type the password first in the user name field?
Maybe it's a keyboard layout problem?