ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML370 Server SCSI drive problem

 
Tanked
Occasional Advisor

Proliant ML370 Server SCSI drive problem

Hello,

We have a problem with one of our servers in that the hard drives do not start after powering on; the lights on the SCSI drives flash on and off when the power button is pressed but after that they stay off while the rest of the system is running (the internal LEDs on the power supplies are all green). Also, the top LED light on the front panel stays red. Can anyone help me with this or point me in the direction some useful resources?
14 REPLIES
Tanked
Occasional Advisor

Re: Proliant ML370 Server SCSI drive problem


Sorry, I forgot to mention that we have tried replacing the SCSI drives but the error condition remains.
RGP
Frequent Advisor

Re: Proliant ML370 Server SCSI drive problem

Please boot from the Smart Start CD and generate an ADU Report. If possible, attach the same.
Oleg Mochkin
Trusted Contributor

Re: Proliant ML370 Server SCSI drive problem

Useful manual - "ProLiant Servers Troubleshooting Guide" http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00300504/c00300504.pdf
BR, Oleg.
Tanked
Occasional Advisor

Re: Proliant ML370 Server SCSI drive problem


Thankyou for your replies- regarding booting from the SmartCD, the monitor does not even initialise when the server is powered on- will it initalise the monitor if I boot from the CD? (I can't get to the server at the moment).
RGP
Frequent Advisor

Re: Proliant ML370 Server SCSI drive problem

Booting from the CD has nothing to do with the Monitor initialization. Please change the Boot Order to Boot from the CD, load the Smart Start CD and restart the Server. The server should boot from the Smart Start CD. Once it boots, go under Maintenance Menu and run the ADU.
Tanked
Occasional Advisor

Re: Proliant ML370 Server SCSI drive problem


Thanks for getting back to me. What I'm saying is that nothing appears on the monitor when I power on the server- so I can't get to the BIOS to change the boot options.
RGP
Frequent Advisor

Re: Proliant ML370 Server SCSI drive problem

So we are dealing with a No Video situation!
Do you see any amber LEDs on the system board? Whats the Generation of this ML370?
Tanked
Occasional Advisor

Re: Proliant ML370 Server SCSI drive problem

Hi, I do not recall seeing any amber lights on the system board, only green ones. It is a generation 4 server.
RGP
Frequent Advisor

Re: Proliant ML370 Server SCSI drive problem

Try reseating the componensts, refer to the pdf file for identifying the amber LED.
RGP
Frequent Advisor

Re: Proliant ML370 Server SCSI drive problem

Are you refering to the Internal Health LED? If it is RED, please check the Processor, PPM, Memory.
Tanked
Occasional Advisor

Re: Proliant ML370 Server SCSI drive problem

To be honest I'm not sure what it is- of the three main LED lights on the front of the server, the top one is red. What is a PPM by the way? (sorry for my lack of knowledge but the lad who would normally deal with this is away and today is the first time I have done anything with these types of servers in terms of their hardware).
RGP
Frequent Advisor

Re: Proliant ML370 Server SCSI drive problem

PPM stands for Processor Power Module. Please refer the attached image file to understand the LED indications.
Tanked
Occasional Advisor

Re: Proliant ML370 Server SCSI drive problem

Thankyou for the image, it is indeed the internel health LED that is red. I have already tested the memory (left all but on chip in there, used a different chip etc .) but no joy. I suppose it must be either the PPM or the processor. My boss and I will strip it down tomorrow and I'll post the results in this thread
RGP
Frequent Advisor

Re: Proliant ML370 Server SCSI drive problem

Please find attached the pdf file.. this should get you right back on track!