ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML370 -continuous beeps, CPU at 100%

Bob Brink
Occasional Visitor

Proliant ML370 -continuous beeps, CPU at 100%

Hello,

Proliant ML370 -continuous beeps, CPU at 100% all the time.

Cannot launch Symantec Corp Anti-Virus or internet Explorer.

File serving working OK.

Site is 3 hours away so I cannot look inside to check out the lights.

Any ideas. –I read up on the beep codes but could not find any that were continuous.

Thanks in advance,

Bob


4 REPLIES
Oleg Koroz
Honored Contributor

Re: Proliant ML370 -continuous beeps, CPU at 100%

get someone local to reset all components for you, some conflicts or HW not seated correctly, or faulty HW, see POST for Messages
Terry Hutchings
Honored Contributor

Re: Proliant ML370 -continuous beeps, CPU at 100%

A continuous beep may be indicating an issue with either a stuck key or keyboard problem. Possibly even something wrong with the ps2 port on the system board.
The truth is out there, but I forgot the URL..
Bob Brink
Occasional Visitor

Re: Proliant ML370 -continuous beeps, CPU at 100%

Terry,

I figured this out late last night (read early this morning)...

It seems the Symantec Antivirus for Exchange is the culprit. I shut it down (in services) but that had no affect. I had to reboot for the it to really shut down and for the CPU to go normal and the beeps to diapear.

I do not know who had a worse day, me or the lady who offices IN the server room!

beep beep beep,

Thanks for the help!

Bob
Bob Brink
Occasional Visitor

Re: Proliant ML370 -continuous beeps, CPU at 100%

see my post above.

Incidently, one other GREAT suggstion came in.

I checked to make sure it was not a UPS sitting nearby. -Now that would have made me feel bad!

Thanks!

Bob